pragmaMx Support Forum pragmaMx Support Forum

neue Themes für die 0.1.10? laufen die alten nichtmehr?

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline _icke_

  • ****
  • 375
  • +2/-1
neue Themes für die 0.1.10? laufen die alten nichtmehr?
« am: 08 Februar 2008, 23:26:02 »
Guten Abend,

bisher bin ich davor zurückgeschreckt das neue Update drauf zu ziehen, da mich die neuen Themes für 0.1.10 etwas stutzig machen. Bedeutet das, dass die "alten" nicht mehr laufen?

Ich habe ein geändertes Rainbow Theme bei mir laufen (letzte Version), und wollte mir die ganze Arbeit ungern nochmal machen.

Wäre nett wenn mir das jemadn erklären könnte.

Vielen Dank

Marc

Offline grafikmurkser

  • *******
  • 1.860
  • +13/-59
  • Geschlecht: Männlich
Re: neue Themes für die 0.1.10? laufen die alten nichtmehr?
« Antwort #1 am: 09 Februar 2008, 00:22:01 »
" alte " Themes kannst Du weiter nutzen, also auch Dein umgebautes Rainbow.  Optische Änderungen  wie andere Farben, " verschobene " Tabellen etc dürften aber kein Problem sein .
Ich benutz ja auch ein nicht upgedatetes Theme - ( weil ich auf ein ganz besonderes warte ..)  und hab keine Probleme .


übrigends find ich  das theme von dir wirklich sehr gut gelungen  - tolle arbeit :-)

allerdings solltest du  nie zuviel videos in einen forentread stecken - da dies  die ladezeit extrem verlängert..
normal rechnet man : pro tread ein video
« Letzte Änderung: 09 Februar 2008, 00:32:18 von grafikmurkser »
meine pmx-Seite : die erste und einzige, freie, deutschsprachige Community rund um fraktale Bilder apophysis-schmiede   reg.User mehr als 1000

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: neue Themes für die 0.1.10? laufen die alten nichtmehr?
« Antwort #2 am: 09 Februar 2008, 00:30:58 »
Moin :)

die neuen Themes sind an die besonderen Fähigkeiten des neuen Spaw und die Designänderungen im Adminbereich, besser angepasst.
Was es damit auf sich hat, will ich am Wochenende mal hier genauer beschreiben.
Ansonsten sind da noch etliche kleine Bugfixes eingeflossen.

Grundsätzlich hat sich an der (abwärts) Kompatibilitär aber nichts geändert.
Einzig die ganz alten vkpMx Themes, die noch eine style.php anstatt eine style.css verwenden müssen etwas modifiziert werden.
schön´s Grüssle, Andi

Offline _icke_

  • ****
  • 375
  • +2/-1
Re: neue Themes für die 0.1.10? laufen die alten nichtmehr?
« Antwort #3 am: 09 Februar 2008, 11:36:26 »
Hallo,

vielen Dank euch beiden. Gut dann kann ich mich ja mal ans Update wagen.

...übrigends find ich  das theme von dir wirklich sehr gut gelungen  - tolle arbeit :-)

allerdings solltest du  nie zuviel videos in einen forentread stecken - da dies  die ladezeit extrem verlängert..
normal rechnet man : pro tread ein video


Danke für die Blumen und zu den Videos, das werd ich nächstes mal besser machen. :thumbup:

Moin :)

die neuen Themes sind an die besonderen Fähigkeiten des neuen Spaw und die Designänderungen im Adminbereich, besser angepasst.
Was es damit auf sich hat, will ich am Wochenende mal hier genauer beschreiben.
Ansonsten sind da noch etliche kleine Bugfixes eingeflossen.

Grundsätzlich hat sich an der (abwärts) Kompatibilitär aber nichts geändert.
Einzig die ganz alten vkpMx Themes, die noch eine style.php anstatt eine style.css verwenden müssen etwas modifiziert werden.

Danke Andi, dann werde ich die Änderungen meines Themes übertragen, werde mir damit aber noch etwas Zeit lassen.

Viele Grüße

Marc

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: neue Themes für die 0.1.10? laufen die alten nichtmehr?
« Antwort #4 am: 10 Februar 2008, 11:31:37 »
Moin :)

so, hier mal der erste Entwurf, mit den wichtigsten Dingen:

http://www.pragmamx.org/Content-pa-showpage-pid-70.html
schön´s Grüssle, Andi

Offline _icke_

  • ****
  • 375
  • +2/-1
Re: neue Themes für die 0.1.10? laufen die alten nichtmehr?
« Antwort #5 am: 11 Februar 2008, 17:22:02 »
Hallo Andi,

vielen Dank für die Mühen die Du dir damit gemacht hast.

Viele Grüße

Marc