pragmaMx Support Forum

alles für Webmaster => Webserver & Server@Home => Thema gestartet von: SIM278 am 20 Januar 2012, 16:02:07

Titel: mod.php
Beitrag von: SIM278 am 20 Januar 2012, 16:02:07
Hi Ho zusammen,

mir ist des öfteren aufgefallen, das ich nach einer Versionskontrolle angezeigt bekomme das die mod.php veraltet ist. Ich spiele dann wieder eine aktuelle Version drauf und funktioniert wieder alles. Nun bekommen wir eben eine Mail von unserem Webhoster. Hier ein Auszug:

[Thu Jan 19 08:38:48 2012] [info] Executing "/var/www/html/web..../html/mod.php" as
UID 2249, GID 2249
Wir haben festgestellt das Sie extrem viele Aufrufe Ihrer Scripte haben, leider ist dies so nicht möglich da die Performance des Servers dadurch erheblich leidet. Bitte passen Sie einmal die Scripte an oder löschen Sie diese.

Kann mir bitte einer helfen oder sagen was wir da machen können?  :gruebel:
 
Vielen Dank
Gruß

Günni
Titel: Re:mod.php
Beitrag von: Andi am 21 Januar 2012, 10:29:47
Moin :)

naja, die mod.php ist, wenn suchmaschinenfreundliche Url's eingestellt sind, die meist frequentierte Datei im System, das ist normal. Alle Seitenaufrufe, die irgendein Modul aufrufen (und das sind ja alle, ausser der Startseite) laufen über die mod.php. Wären die suchmaschinenfreundlichen Url's nicht eingestellt, dann wäre das eben die modules.php....

Zitat
mir ist des öfteren aufgefallen, das ich nach einer Versionskontrolle angezeigt bekomme das die mod.php veraltet ist
Wie, passiert das von alleine?
Titel: Re:mod.php
Beitrag von: SIM278 am 21 Januar 2012, 10:46:02
Moin Andi,  :smile:

danke für die Antwort.
Keine Ahnung wie das passiert. In unregelmäßigen Abständen passiert das.
Merke das immer wenn ich in der Naiv oben klicke und dann nicht mehr weiter komme und eine Fehlermeldung kommt. Fehler 404.
Komisch  :puzzled:
Hast Du vielleicht eine Idee?

Danke und Gruß
Günni
Titel: Re:mod.php
Beitrag von: Andi am 22 Januar 2012, 13:08:32
Hi :)

ist da nur die mod.php betroffen, oder auch andere Dateien?

pragmaMx hat keine Funktion, die irgendwelche Dateien automatisch austauscht. Wird da evtl. vom Hoster oder sonstwem ein veraltetes Backup zurückgespielt?

Wenn die Datei wieder mal ausgetauscht ist, bewahre die mal bitte auf und melde dich hier. Mal guggen, ob die wirklich nur veraltet, oder sonst irgendwie verändert wird.
Titel: Re:mod.php
Beitrag von: SIM278 am 22 Januar 2012, 13:18:30
Hi Ho,

es ist nur die Mod.php betroffen.
Beim nächsten mal werde ich es hier wieder posten und die Datei mal anhängen.

Vielen Dank
Gruß
Günni

Titel: Re:mod.php
Beitrag von: wimo am 28 Februar 2012, 13:16:56
Ich hatte mal ein ähnliches Problem und konnte es nicht lösen ..