pragmaMx Support Forum pragmaMx Support Forum

Theme...

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Wolfgang84

  • ***
  • 105
  • +0/-0
  • Geschlecht: Männlich
Theme...
« am: 28 August 2003, 18:53:52 »
Hallo,

ich möchte beim Theme "KWONDO" unter dem Seitennamen (der banner wird ja nicht angezeigt??) noch das Seitenmotto stehen haben... Könnt ihr mir sagen, wie ich das da rein bekomm?

Danke schonmal!

Best wishes,
Wolle

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: Theme...
« Antwort #1 am: 28 August 2003, 18:59:51 »
In dem man ".$slogan." rein baut bin mir aber jetzt nicht ganz sicher
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1

Offline Wolfgang84

  • ***
  • 105
  • +0/-0
  • Geschlecht: Männlich
Re: Theme...
« Antwort #2 am: 28 August 2003, 19:01:33 »
Und wo muss das genau hin? Ich komm mit dem Theme nicht zureckt  :cry  

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: Theme...
« Antwort #3 am: 28 August 2003, 19:04:37 »
hm denke mal hinters logo per <br>".$slogan." Aber wart lieber mal bis einer der bosse hier was dazu sagt
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Theme...
« Antwort #4 am: 28 August 2003, 19:15:32 »
 :D   :D  Warum denn, hast doch recht

Zeile 120:

...... ">".$GLOBALS['sitename']."</font></td>\n"

mach so ungefähr was rein:

...... ">".$GLOBALS['sitename']."</font><br> ".$GLOBALS['slogan']." </td>\n"


[Editiert am 28.8.2003 von SiteAdmin Andi]
schön´s Grüssle, Andi

Offline Wolfgang84

  • ***
  • 105
  • +0/-0
  • Geschlecht: Männlich
Re: Theme...
« Antwort #5 am: 28 August 2003, 19:23:10 »
Jo... Wenn man man den Zeilenumbruch von Notepad weg amcht sieht das richtig einfach aus.  :D  

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Theme...
« Antwort #6 am: 28 August 2003, 19:26:57 »
 :mad:  Jo, irgendwas zerhackt immer den String im Forum.
Aber jetzt müsste es stimmen  ;)   :D  

Notepad  :quest   :quest   was das  :quest   ;)  
schön´s Grüssle, Andi

Offline Wolfgang84

  • ***
  • 105
  • +0/-0
  • Geschlecht: Männlich
Re: Theme...
« Antwort #7 am: 28 August 2003, 19:27:42 »
Herzlichen Dank!

Habs gefunden!

Offline Wolfgang84

  • ***
  • 105
  • +0/-0
  • Geschlecht: Männlich
Re: Theme...
« Antwort #8 am: 28 August 2003, 19:28:28 »
Zitat
:mad:  Jo, irgendwas zerhackt immer den String im Forum.
Aber jetzt müsste es stimmen  ;)   :D  

Notepad  :quest   :quest   was das  :quest   ;)  


Tja, bei mir läuft noch alles manuell. ;)

Offline Ria

  • *******
  • 1.823
  • +4/-5
  • Geschlecht: Weiblich
Re: Theme...
« Antwort #9 am: 28 August 2003, 23:10:52 »
Hallo,

Notepad der Editor von Windows, würde ich mit dem kostenlosen Weaverslave versuchen, finde ich super als Editor für fast alles!

Gruss Ria

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: Theme...
« Antwort #10 am: 28 August 2003, 23:19:18 »
 
Zitat
Hallo,

Notepad der Editor von Windows, würde ich mit dem kostenlosen Weaverslave versuchen, finde ich super als Editor für fast alles!


Das gute stück setzt bei mir immer aus benutze PHPEdit auch erste Sahne

@Andi

Ja schon bloß vergesse immer das $GLOBALS. Deshalb schreib ich das ich nicht sicher bin ;)

[Editiert am 28/8/2003 von NeMeSiSX2LC]
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1