pragmaMx Support Forum pragmaMx Support Forum

eure Site…

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline macastisch

  • *
  • 11
  • +0/-0
eure Site…
« am: 16 Oktober 2002, 13:43:06 »
ist im IE für MacOS eine katatrophale katastrophe.

Set-Cookie: = Set-Cookie: lang=german; expires=Thu, 16-Oct-03 11:34:22 GMT Set-Cookie: anno=MDIxMDE2MTMzNDIyOg%3D%3D; expires=Wed, 15-Oct-03 11:34:22 GMT Set-Cookie: user=NTIwOm1hY2FzdGlzY2g6Y2I3MjI5NmE2NDY5YzZiMzcyMGVmNDUxNTViYmZlZWM6MTA6OjA6MDowOjA6OjA%3D; expires=Mon, 14-Apr-03 11:34:22 GMT Location: modules.php?name=Your_Account&op=userinfo&bypass=1&uname=macastisch Connection: close Content-Type: text/html; charset=iso-8859-1

Found
The document has moved here.

------------------------------------------------------------------------
Apache/1.3.27 Server at www.demo-maaxfsz.de Port 80


bekomme ich wenn ich mich einlogen möchte
und;

Set-Cookie: = Set-Cookie: lang=german; expires=Thu, 16-Oct-03 11:35:21 GMT Set-Cookie: anno=MDIxMDE2MTMzNTIxOg%3D%3D; expires=Wed, 15-Oct-03 11:35:21 GMT Connection: close Content-Type: text/html


sehe ich permanent.  sagt bitte nicht es liegt an meinem browser, ihr seit die einzigsten die das haben und die alte 5.5 version funktioniert ohne eure fehler.


viele grüsse, macastisch

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: eure Site…
« Antwort #1 am: 16 Oktober 2002, 16:09:11 »
Hi macastisch,

erscheint die komische Meldung auf jeder Seite bei uns oder nur auf bestimmten?
Ist das Problem auch auf anderen Domains, wo das VKP läuft? Z.B.  hier: http://vkp.shiba.de/
schön´s Grüssle, Andi

Offline Micro

  • *******
  • 1.477
  • +0/-0
Re: eure Site…
« Antwort #2 am: 16 Oktober 2002, 15:07:41 »
Doch, es liegt am Browser. Muss ich mal so sagen. (oder an den Einstellungen)

Das Problem ist folgendes, wir können nicht am Mac testen. So einfach ist das. Denn mit so etwas arbeitet so gut wie keiner.

Warum jedoch Dein Webbrowser die Cookies anzeigt, ähem ... keine Ahnung ...

Offline macastisch

  • *
  • 11
  • +0/-0
Re: eure Site…
« Antwort #3 am: 16 Oktober 2002, 15:22:10 »
ich glaube nicht das es an meinen browser liegt wie gesagt, es ist nur auf eurer site so und alle anderen funktionieren (auch andere “free CMS“). was heißt eigentlich
Zitat
Denn mit so etwas arbeitet so gut wie keiner.
? apple ist der einzigste computerhersteller (außer DELL) der schwarze zahlen schreibt und OSX ist mit seinem Unix/Darwin unterbau wohl das beste system überhaupt, oder? schaut mal hier vorbei
http://www.fsomm.com/systems2002, sieht das so aus als wenn keine Mac's hat?. ich arbeite an 2 systemen, W2K und MacOSX und glaubt mir „einmal MacOSX, nie wieder M$ :D.

viele grüsse, macastisch

Offline macastisch

  • *
  • 11
  • +0/-0
Re: eure Site…
« Antwort #4 am: 16 Oktober 2002, 17:25:30 »
ja, das selbe problem :cry  aber die seite gefällt mir besser, sie ist übersichtlicher, sauberer und besser lesbar (das nur am rande ;)  )

 Set-Cookie: = Set-Cookie: lang=german; expires=Thu, 16-Oct-03 15:10:34 GMT Set-Cookie: anno=MDIxMDE2MTcxMDM0Og%3D%3D; expires=Wed, 15-Oct-03 15:10:34 GMT Connection: close Content-Type: text/html

anmelden geht auf der site ebenfals nicht :cry .

naja frohe fehlersuche. übrigens kann man eure VKP unter OSX bzw. 9 nicht anständig entpacken, hättet ihr eventuell ein anderes format zb. .zip, gz, hqx, sit oder so?


viele grüsse, macastisch

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: eure Site…
« Antwort #5 am: 16 Oktober 2002, 17:54:54 »
 
Zitat
aber die seite gefällt mir besser, sie ist übersichtlicher, ....

THX, mir gefällt sie auch besser ;)  
Aber über Geschmack lässt sich ja genauso streiten, wie über das beste Betriebssystem :D  

Merkwürdige Sache, mein Verdacht hat sich jetzt, wo der Fehler auch auf meiner Seite ist, leider nicht bestätigt :(

Da müssen wir mal suchen...... wird schwierig werden, weil wir den Fehler ja wegen MAC-Mangel nicht nachvollziehen können...

joh, das rar-Format macht mir auch Probleme.
Mal sehen, evtl. stellen wir die Pakete auch im Zip-Format zur Verfügung.

[Editiert am 16.10.2002 von SiteAdmin Andi]
schön´s Grüssle, Andi

Offline macastisch

  • *
  • 11
  • +0/-0
Re: eure Site…
« Antwort #6 am: 16 Oktober 2002, 21:22:10 »
naja leider kann ich euch mit diesem problem auch nicht helfen da ich selber ganz schön in arbeit stecke  :(   und nächste woche in den lang ersehnten urlaub fahre ( 6 wochen  :D  ). naja ich wünsche euch was werde mal wieder vorbei schauen, vielleicht habt ihr den fehler ja gefunden (/bestimmt was gaaaaanz simples was man nicht sofort sieht)

viele grüsse, macastisch


ps. in unseren forum sind einige switcher die macluft geschnuppert haben und nie wieder zu M$ zurück wollen, ihr könnt ja mal vorbei schauen  ;) . das ist keine abwerbung sondern eine einladung, bis bald.

Offline BowlingX

  • *******
  • 2.342
  • +0/-0
  • Geschlecht: Männlich
Re: eure Site…
« Antwort #7 am: 16 Oktober 2002, 22:32:14 »
Naja...wenn wir schonmal bei den Browser Schwierigkeiten sind *g* Ich benutze SuSE Linux 8.0 Prof....und im Konqueror (mein liebster Browser....) werden die Copyright Hinweise nicht angezeigt (d.h wenn man mit dem Mauszeiger über die unteren Links geht).

Benutzt ihr dafür DHTML für IE?
Kein Support über Mail, (ungefragter) PN oder ICQ, ausschließlich direkt im Forum!

Offline Micro

  • *******
  • 1.477
  • +0/-0
Re: eure Site…
« Antwort #8 am: 16 Oktober 2002, 22:36:47 »
DHTML für IE und Mozioalla.

Fehlt wohl aber noch einiges wie es scheint.
Wird aber dran gewuselt.

Offline BowlingX

  • *******
  • 2.342
  • +0/-0
  • Geschlecht: Männlich
Re: eure Site…
« Antwort #9 am: 16 Oktober 2002, 22:40:13 »
Naja *g*...Mozilla benuztze ich ja auch...gleich mal testen ob es geht *g*....2 sek. später! hm geht net...liegt wohl an meiner veralteten Version...obwohl, naja braucht man ja auch nich *g*
Kein Support über Mail, (ungefragter) PN oder ICQ, ausschließlich direkt im Forum!

Offline Micro

  • *******
  • 1.477
  • +0/-0
Re: eure Site…
« Antwort #10 am: 17 Oktober 2002, 10:11:21 »
"braucht man nicht" .. im Grunde hast Du recht.
Das "MouseOver" ist eigentlich ja auch nicht sooo wichtig. Von daher hab ich auch erst mal alle Unternehmungen dahingehend nicht weitergetrieben. ;o)