pragmaMx Support Forum pragmaMx Support Forum

Kalender-Modul nach Update noch kompatibel?

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline HanSolo

  • ****
  • 478
  • +5/-6
  • Geschlecht: Männlich
Kalender-Modul nach Update noch kompatibel?
« am: 13 September 2015, 16:18:23 »
Hallo alle zusammen,
bevor ich das Update auf die neueste Version plane, würde ich gerne wissen, ob das "alte" Kalender-Modul, das ja auch PMX 2.x angepasst wurde, auch mit dem neuesten Update kompatibel ist. Die letzte Anpassung wurde doch durch das Team hier gemacht, oder?
Lieben Gruß

Oliver / HanSolo

Offline TerraProject

  • ******
  • 1.959
  • +2/-0
  • Geschlecht: Männlich
Re:Kalender-Modul nach Update noch kompatibel?
« Antwort #1 am: 13 September 2015, 16:58:17 »
Das Kalendermodul ist, soweit hier unverändert aus dem Download verwendet, kompatibel mit 2.2.4
g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!


Offline HanSolo

  • ****
  • 478
  • +5/-6
  • Geschlecht: Männlich
Re:Kalender-Modul nach Update noch kompatibel?
« Antwort #2 am: 13 September 2015, 18:38:04 »
Danke für die Info - dann werde ich mich bald mal daran wagen :)
Lieben Gruß

Oliver / HanSolo

Offline HanSolo

  • ****
  • 478
  • +5/-6
  • Geschlecht: Männlich
Re:Kalender-Modul nach Update noch kompatibel?
« Antwort #3 am: 23 Oktober 2016, 23:30:55 »
Hallo alle zusammen,

ich erneuere mal die Frage, ob auch bei einem Update auf 2.3 von pragmaMx das "alte" Kalender-Modul noch laufen wird? Gibt es da schon Erfahrungswerte?

Danke für Hinweise und Rückmeldungen!
Lieben Gruß

Oliver / HanSolo

Offline TerraProject

  • ******
  • 1.959
  • +2/-0
  • Geschlecht: Männlich
Re:Kalender-Modul nach Update noch kompatibel?
« Antwort #4 am: 24 Oktober 2016, 07:56:49 »
Dar "alte" Kalender sollte eigentlich noch laufen. Jedenfalls haben wir Ihr damals mit upgedatet. Sollte er nicht laufen, bitte kurz rückmelden.
Bei mir läuft er unter PHP7 in einem pmx 2.3.
g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!