pragmaMx Support Forum pragmaMx Support Forum

[gelöst] Kalender springt aus dem Frame und mehr..

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline weilpe

  • **
  • 88
  • +0/-7
[gelöst] Kalender springt aus dem Frame und mehr..
« am: 25 Januar 2012, 12:51:09 »
Hallo,

ich habe ein Problem beim eingeben von Terminen - aber nur dort.

Bekomme die Fehler:

PHP Run-time notice:
Constant _CAPTCHARELOAD already defined
in modules/Kalender/language/lang-german.php on line 258
PHP Run-time notice:
Constant _CAPTCHAINSERT already defined
in modules/Kalender/language/lang-german.php on line 259

und

PHP Run-time warning:
require(includes/captcha/settings.php): failed to open stream: No such file or directory
in modules/Kalender/includes/functions.php on line 1570

Das Modul "springt" aus dem Theme etc.

Link: http://www.kirroyal-geniesserjournal.de/Kalender-file-submit.html
PeWe

Offline comedi

  • ****
  • 733
  • +7/-1
  • Geschlecht: Männlich
Re:Kalender springt aus dem Frame und mehr..
« Antwort #1 am: 26 Januar 2012, 18:11:27 »
LG Michael


Kein Support über PN, Mail oder ICQ!

CMS-Version: pragmaMx 1.12.3 --- PHP-Version: 5.3.5
MySQL-Version: 5.1.63 --- Server-Version: Apache 2.2.4

Wer den Weg zum Ziel kennt - dann aber Umwege nimmt - muss sich nicht wundern wenn er sein Ziel nicht findet!


Gemeinschaftseite: www.pragmamx-erweiterungen.de

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re:Kalender springt aus dem Frame und mehr..
« Antwort #2 am: 26 Januar 2012, 18:36:56 »
Moin :)

was für eine Version des Kalenders ist das denn?

Im Original (1.4.d) hat die functions.php nur ~1350 Zeilen und von Captcha-Settings steht da nichts drin.
Wurde da etwas erweitert? Die Captcha Einbndung ist so auf jeden Fall nicht kompatibel.


edit:
der vielleicht?
http://www.pragmamx.org/Forum-topic-20721-start-msg140810.html#msg140810
« Letzte Änderung: 26 Januar 2012, 18:54:02 von Andi »
schön´s Grüssle, Andi

Offline weilpe

  • **
  • 88
  • +0/-7
Re:Kalender springt aus dem Frame und mehr..
« Antwort #3 am: 27 Januar 2012, 13:28:38 »
Vielen Dank.

Bin auf das neuere mxschedule umgestiegen - dort funktioniert alles bestens.

PeWe