pragmaMx Support Forum pragmaMx Support Forum

[Solved] Fehler im Forum, mit pragmaMx 1.12 (beta) ??

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Hallo  :smile:

Ich häng mich hier auch mal dran, weil der Fehler noch nicht behoben bzw. ich auf meine Mail noch keine Antwort erhalten habe.

Seit über einer Woche, komme ich nicht mehr ins Moderatoren und DokuWiki-Forum, und hier habe ich auch keine Moderatorenrechte mehr, könnte da bitte einer der Admins mal nachsehen.

Danke!

Gruß Gerhard  :bye:

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Fehler im Forum, mit pragmaMx 1.12 (beta) ??
« Antwort #1 am: 19 Juni 2010, 13:08:09 »
Moin :)

Wir haben im Team bzw. im Forum ein wenig umgestellt, eine entsprechende News wird in den nächsten Tagen erscheinen.

Vorweg:

Die Dokumentation von pragmaMx wird seit Monaten fast ausschliesslich nur von xmjay gepflegt. Wir haben uns deswegen entschlossen die Gruppe "DokuWiki" quasi aufzulösen. Entsprechend gingen den bisherigen Mitgliedern die Zugriffsrechte auf das Forum verloren.

Ähnlich auch bei der PM-Erweiterung. Hier hat sich seit letztem August nichts getan. Eine Anpassung an die pragmaMx-Version 1.12 ist nicht in Angriff genommen...
Also haben wir auch in diesem Forumsbereich die Moderation durch "Nichtteammitglieder" eingestellt.


Es ist also kein Fehler.
Durch die Umstellung der beiden Foren, hast du indirekt die Moderatorfunktion verloren.


EDIT:
Thread wurde abgetrennt von hier:
http://www.pragmamx.org/Forum-topic-31270.html
« Letzte Änderung: 19 Juni 2010, 16:59:35 von Andi »
schön´s Grüssle, Andi

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Fehler im Forum, mit pragmaMx 1.12 (beta) ??
« Antwort #2 am: 19 Juni 2010, 13:32:53 »
Danke, Andi!

Schade, das man darüber nicht per PM oder E-Mail informiert wird.