pragmaMx Support Forum pragmaMx Support Forum

Erste Site ist online

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Franky

  • *******
  • 1.610
  • +9/-23
  • Geschlecht: Männlich
Erste Site ist online
« am: 01 April 2008, 14:57:46 »
So, habe heute die erste PMX-Installation unserer Firmen hochgeladen.

Wäre nett wenn ihr mal drüber schauen würdet und mir ggf. irgendwelche Fehler melden würdet.

Gerne auch Verbesserungsvorschläge.

www.licomet.com

Thx und ciao

Frank :-)
"Ich möchte schlafend sterben, wie mein Opa, nicht schreiend, wie sein Beifahrer."

Offline xmjay

  • *******
  • 1.611
  • +9/-3
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #1 am: 01 April 2008, 15:40:17 »
Hi !

Sieht prima aus, hab noch nicht viel geschaut.
Metatags/Keywords wären prima.HTML Tidy meldet 0 Fehler/Warnungen.  :
Wenn man zwischen "Jobs" & "Contact" switched, verschiebt sich der komplette Seiteninhalt.Also bei klick auf "Contact" um ca. 5 mm nach links und umgekehrt. Hoffe Du kannst damit was anfangen.
Browser: FF 2.0.0.13
CMS-Version: pragmaMx 1.12.3 | PHP-Version: 5.2.12 | MySQL-Version: 5.1.66

Offline Franky

  • *******
  • 1.610
  • +9/-23
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #2 am: 01 April 2008, 15:47:34 »
Hi !

Sieht prima aus, hab noch nicht viel geschaut.
Metatags/Keywords wären prima.HTML Tidy meldet 0 Fehler/Warnungen.  :
Wenn man zwischen "Jobs" & "Contact" switched, verschiebt sich der komplette Seiteninhalt.Also bei klick auf "Contact" um ca. 5 mm nach links und umgekehrt. Hoffe Du kannst damit was anfangen.
Browser: FF 2.0.0.13

Das mit dem switchen zwischen Jobs&Contact kann ich hier nicht nachvollzienen. BEnutze auch denn FF. Liegt vielleicht daran, dass das Feedback-Formular das einzige ist, bei dem die Überschrift nicht dunkelgrau hinterlegt ist. Hab noch nicht gefunden wo ich da hinlangen muss.

Und, an den Metatags sitzen wir gerade. :-)

Danke fürs testen!! :-)

Frank
"Ich möchte schlafend sterben, wie mein Opa, nicht schreiend, wie sein Beifahrer."

Offline xmjay

  • *******
  • 1.611
  • +9/-3
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #3 am: 01 April 2008, 17:49:08 »
Hi again !

Also im IE 7 verschiebt sich beim switchen zwischen Jobs & Contact nichts bei mir.
Hab gedacht, vielleicht hupt mein FF rum, aber im Opera 9.26 ist das auch so.

Anbei 2 Screenshots sind beide 1280 Pixel breit, das eine ist 809 Pixel hoch, das andere 811 Pixel.
Entscheidend ist die breite, und dabei sind beide gleich.

Der Unterschied ist nur minimal, aber besser Du wirst hier darauf aufmerksam gemacht als per Feedback oder so...
CMS-Version: pragmaMx 1.12.3 | PHP-Version: 5.2.12 | MySQL-Version: 5.1.66

Offline bajazzo

  • *****
  • 515
  • +4/-2
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #4 am: 01 April 2008, 17:59:56 »
weil die Seite Inhalt hat und bekommt browserleiste - dort ist alles ok.

Auf die schnelle:
1. Navi oben wechselt nicht - würde erwarten das es anzeigt wo ich gerade bin. Übrigens ist der von der Gestaltung richtig am Platz, funktionel jedoch hätte man sich das sparen können.
2. Somm... wurde ich den unterpunkten noch ein wenig Luft zum atmen geben
3. zwischen schwarz oben - logo- datum- inhalt etwas zuviel abstand
4. wie immer: SnapShot nervt
5. schrift zu klein - absätze zu gros (text geht verloren)
6. buttons zu hell

Sonst kann ich die Seite gut leiden
Genie ist die grenzenlose Bereitschaft, sich Mühe zu geben.

Offline Franky

  • *******
  • 1.610
  • +9/-23
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #5 am: 02 April 2008, 08:42:58 »
weil die Seite Inhalt hat und bekommt browserleiste - dort ist alles ok.

Auf die schnelle:

2. Somm... wurde ich den unterpunkten noch ein wenig Luft zum atmen geben

6. buttons zu hell

Sonst kann ich die Seite gut leiden

Danke!

zu 2. wo stell ich das ein? Nix gefunden

zu 6. welche meinst du? Die oben?
"Ich möchte schlafend sterben, wie mein Opa, nicht schreiend, wie sein Beifahrer."

Offline bajazzo

  • *****
  • 515
  • +4/-2
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #6 am: 02 April 2008, 17:09:48 »
Hi,
wegen Somm.. Einstellen geht nicht must du in den Block rein

Mit Buttons meinte ich die Form Buttons wie Submit etc.. z.b. in Feedback einfach etwas mehr kontrast zw. hintergrund und den buttons selbst
Genie ist die grenzenlose Bereitschaft, sich Mühe zu geben.

Offline Franky

  • *******
  • 1.610
  • +9/-23
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #7 am: 02 April 2008, 18:14:16 »
Hi,


Mit Buttons meinte ich die Form Buttons wie Submit etc.. z.b. in Feedback einfach etwas mehr kontrast zw. hintergrund und den buttons selbst

jepp da haste Recht. Habs mir heute mal mit nem heller eingestellten Monitor angeguckt. Da sieht man das schlecht. Werd ich noch ändern morgen.

Kannst du mir vielleicht noch sagen, wie ich im Feedback-Formular auch den grauen Hintergrund in die Überschrift bekomme? Wäre toll....

thx und ciao
"Ich möchte schlafend sterben, wie mein Opa, nicht schreiend, wie sein Beifahrer."

Offline bajazzo

  • *****
  • 515
  • +4/-2
  • Geschlecht: Männlich
Re: Erste Site ist online
« Antwort #8 am: 03 April 2008, 15:46:32 »
modules/feedabk/index.php

function feedbackform()

dann den Anfang wo steht
OpenTable();
    echo '<p class="content">' . sprintf(_FEEDBACKNOTE, $GLOBALS['sitename']) . '</p>'
     . '<!-- <p class="content">' . _PLEASEPROVIDE . '</p> -->'
     . '<p align="right">' . $req . '&nbsp;' . _INDICATESREQ . '</p>';
Genie ist die grenzenlose Bereitschaft, sich Mühe zu geben.