pragmaMx Support Forum pragmaMx Support Forum

Probleme mit Installationspaket PM-Erweiterung

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline smartmusic

  • *******
  • 1.269
  • +1/-0
  • Geschlecht: Männlich
Probleme mit Installationspaket PM-Erweiterung
« am: 07 Juli 2007, 17:09:08 »
wenn ich diese aktuelle version aufspiele bekomme ich im messenger und den popup messages folgenden fehler

Notice: Undefined index: Home in /var/www/vhosts/gecealem.de/httpdocs/themes/gecealem/themesettings.php on line 206

Notice: Undefined index: Gallery in /var/www/vhosts/gecealem.de/httpdocs/themes/gecealem/themesettings.php on line 326


zeile 206 ist z.b.
  $unav['Home']             .= "<a href=\"modules.php?name=Downloads\" title=\"Downloads\">Downloads</a>";

also bei meiner laufenden version habe ich diese fehler nicht

netzer

Probleme mit Installationspaket PM-Erweiterung
« Antwort #1 am: 07 Juli 2007, 17:28:46 »
Bei mir funzt es einwandfrei.
Scheint ein prob deines Thems zu sein.

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Probleme mit Installationspaket PM-Erweiterung
« Antwort #2 am: 07 Juli 2007, 17:47:20 »
Der Download wurde am 7.7.2007 aktuallisiert.
Letztes bekanntes Problem http://www.pragmamx.org/Forum-topic-21629-start-msg148746.html#msg148746
wurde noch nicht behoben.
Der Fehler http://www.pragmamx.org/Forum-topic-21629-start-msg148780.html#msg148780 wurde bereits korrigiert.

Offline cihan

  • *****
  • 638
  • +3/-2
  • Kurdistan
Probleme mit Installationspaket PM-Erweiterung
« Antwort #3 am: 07 Juli 2007, 19:54:52 »
Hallo,
ich bekomme diesen Fehler, wenn die PM's aufgerufen wird:

Notice: Undefined variable: PHP_SELF in /srv/www/htdocs/web186/html/blocks/block-Menu_main.php


und wenn ich auf "Postausgang" klicke, dann verschwindet die Seite... Nur das Hintergrundbild wird geladen.

lg