pragmaMx Support Forum pragmaMx Support Forum

potentielle Sicherheitslücke im spaw-Editor

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
potentielle Sicherheitslücke im spaw-Editor
« am: 02 Juli 2006, 20:16:19 »
Im Rahmen des Supports von pragmaMx, wurden wir auf eine Angriffsmöglichkeit im enthaltenen Spaw-Editor aufmerksam gemacht. Diese potentielle Sicherheitslücke betrifft die Versionen von pragmaMx ab Release 0.1.6. Allerdings kann diese Schwachstelle von einem potentiellen Angreifer nur dann ausgenutzt werden, wenn der Editor vorher durch den Systemadministrator noch nie konfiguriert worden ist.

Bei Systemen die bereits in Betrieb sind, in denen der Editor für den Betrieb konfiguriert wurde und der Editor auch einwandfrei funktioniert, sollte diese Lücke nicht zu nutzen sein. Dennoch raten wir dringend dazu, den Editor upzudaten.

- Link zum Download

Dieser Sicherheitsfix wird in die aktuellen Downloadpakete von pragmaMx einfliessen. Um Ihr System immer "up to Date" zu halten empfehlen wir pragmaMx nur mittels unserer offiziellen Downloadangebote zu installieren oder upzudaten. So können Sie sicher sein immer die aktuellste Version zu erhalten.


Die Downloads wurden bereits aktualisiert.

    * Downloads
    * zum besagten Forenthread

schön´s Grüssle, Andi