pragmaMx Support Forum pragmaMx Support Forum

Center Block ohne Inhalt

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline tallar

  • ***
  • 233
  • +0/-0
  • Geschlecht: Männlich
Center Block ohne Inhalt
« am: 06 Juni 2006, 14:31:20 »
Hallo , das Update hat gut geklappt, nur der Neue Centerblock zeigt keine Posts an?? Der Block ist zu sehen nur halt ohne Forum inhalte!

Offline deepsleep

  • *****
  • 506
  • +0/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #1 am: 06 Juni 2006, 14:33:47 »
Jep, den Fehler habe ich auch.
«Der beliebteste Fehler unter den Leuten, die etwas absolut idiotensicheres konstruieren wollen ist der, dass sie den Erfindungsreichtum von absoluten Idioten unterschätzen.»
Douglas Adams

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #2 am: 06 Juni 2006, 14:42:59 »
Moin :)

bitte einmal den debugmodus und "sql-Fehler anzeigen" aktivieren und guggen ob dann Meldungen kommen ;)
schön´s Grüssle, Andi

Offline deepsleep

  • *****
  • 506
  • +0/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #3 am: 06 Juni 2006, 14:49:59 »
Hallo Andi

Debug-Mod und SQL-Fehlermeldungen eingeschaltet. Keinerlei Fehler auf meiner Seite.

www.opti-mischte.ch

Gruss
Ivo
«Der beliebteste Fehler unter den Leuten, die etwas absolut idiotensicheres konstruieren wollen ist der, dass sie den Erfindungsreichtum von absoluten Idioten unterschätzen.»
Douglas Adams

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #4 am: 06 Juni 2006, 16:34:53 »
Oki, anscheinend hat der Block noch ein paar Probleme intus...
Wir guggen ;)
schön´s Grüssle, Andi

Offline anmShinichi

  • ****
  • 406
  • +4/-1
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #5 am: 06 Juni 2006, 20:37:46 »
der Block eBoard_center funktioniert bei uns! Das alte musste genommen werden!

Gruß,
Shin
MonsterWorks - www.monsterworks.de

Offline tallar

  • ***
  • 233
  • +0/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #6 am: 07 Juni 2006, 18:14:21 »
Jo der alte centerblock geht nur habe ich jetzt das Problem das private foren angezeigt werden , das war vorher nicht? 

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #7 am: 07 Juni 2006, 19:58:32 »
Moin :)

ich schreib den Block gerade neu...
Das ist so ein Müllding, man glaubt es kaum....  :-X
schön´s Grüssle, Andi

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #8 am: 07 Juni 2006, 21:25:11 »
Schaut mal hier:

http://www.pragmamx.org/forum-topic-16965.0.html

in dem 2ten Fixpack ist der neue Block mit drin
schön´s Grüssle, Andi

Offline tallar

  • ***
  • 233
  • +0/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #9 am: 07 Juni 2006, 22:41:34 »
Super Andi das funktioniert gut, habe jetzt nur noch das Problem das in dem Seitenblock Private Foren angezeigt werden, obwohl es dort ausgeschaltet ist. Vieleicht könntest du , wenn der betrieb nachlast auch da mal nen blick :o rein wagen.

Ansonsten feine Arbeit mit dem Forum update!

Offline Knut

  • **
  • 87
  • +0/-0
Re: Center Block ohne Inhalt
« Antwort #10 am: 07 Juni 2006, 22:56:23 »
habe das 2. Center Block update aufgespielt und $shownewgrafic = true; gesetzt. jedoch werden die Neu Grafiken nicht eingeblendet.

Ist ein nettes feature, auch den neuen "Wer ist online" Link hast Du 1a hinbekommen.  :thumbup:

Offline Knut

  • **
  • 87
  • +0/-0
Re: Center Block ohne Inhalt
« Antwort #11 am: 07 Juni 2006, 23:37:39 »
Wenn ich am unteren Rand die Online User anklicke bekomme ich folgenden Link generiert:

http://www.fachbereich.de/vkpmx/modules.php?name=$ModName&file=member&action=viewpro&member=Knut

Kann es sein das im Block irgendwo die Variable $ModName mit den "falschen" Anführungszeichen (" statt ')oder ganz ohne Anführungszeichen übergeben wird? Das würde vielleicht auch die Darstellungsfehler mit der NEW Grafik erklären.

Offline Knut

  • **
  • 87
  • +0/-0
Re: Center Block ohne Inhalt
« Antwort #12 am: 08 Juni 2006, 14:27:58 »
Wie schaut es denn bei den anderen mxBoard Installationen aus? habt ihr das gleiche Problem?

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #13 am: 08 Juni 2006, 15:33:44 »
Hi :)

ja, der Link ist falsch. So wie du schreibst, wurden die Anführungszeichen nicht beachtet....

Ändere Zeile #338
$memtally[$uname2] = '<a href="modules.php?name=$ModName&amp;file=member&amp;action=viewpro&amp;member=' . rawurlencode($uname2) . '">' . $uname2 . '</a>';
wie folgt ab: $memtally[$uname2] = '<a href="modules.php?name='.$ModName.'&amp;file=member&amp;action=viewpro&amp;member=' . rawurlencode($uname2) . '">' . $uname2 . '</a>';
schön´s Grüssle, Andi

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Center Block ohne Inhalt
« Antwort #14 am: 08 Juni 2006, 20:24:25 »
Joppi :)

Zitat
jedoch werden die Neu Grafiken nicht eingeblendet.

war auch ein Fehler...
Update kommt ;)
schön´s Grüssle, Andi