pragmaMx Support Forum pragmaMx Support Forum

vkp 5.5 lässt keine Module aufrufen und user + admin-login geht auch nicht mehr

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline gg

  • ***
  • 214
  • +0/-0
  • Geschlecht: Weiblich
  • www.pax24.de
Hallo und guten Morgen allerseits,

Ich versteh das nicht.

Nachdem ich auf localhost (xampp 4.11) eine Weile nicht mehr an dem Projekt gearbeitet habe und es nur ab und zu mal zur Ansicht (zuletzt vor ca. 10 Tagen) geöffnet hatte, gibts für mich nur noch die Vermutung nach Geistern....

1. Startseite noch ganz normal

2. Login auf der Admin-Seite geht nicht, kommt aber auch keine Fehlermeldung. PW und Username habe ich in der DB kontrollliert.

3. User-login geht in sofern auch nicht, da ebenfalls die Meldung, wie unter Punkt 4 beschrieben, kommt.

4. Egal, welches Modul ich von der Startseite aus aufrufe, kommt immer
Zitat
Sorry, you can't access this file directly...

Ich kann das absolut nicht nachvollziehen, da alles andere unter meiner xampp läuft und ich definitiv an den Dateien nichts geändert hatte.

Wäre nett, wenn ich von Euch nen Hinweis bekommen könnte....
Herzliche Grüsse aus Berlin
Gabi
___________________________________
pragmaMX 0.1.9, 1.20.4.18
Probieren geht (manchmal) über studieren!

Offline gg

  • ***
  • 214
  • +0/-0
  • Geschlecht: Weiblich
  • www.pax24.de
So, habs mit Logik (ohne Wissen  :o) hinbekommen...

Wegen einer anderen Sache hatte ich beim apache gesetzt

register_globals = Off

wobei ich eigentlich nicht weiss, was das anundfürsich bedeutet.

Jetzt geht das wieder mit

register_globals = On

Dabei fällt mir ein, dass mein Provider register_globals = Off hat, sodass ich das Teil mich veröffentlichen kann, oder gibts da nen weg????
Herzliche Grüsse aus Berlin
Gabi
___________________________________
pragmaMX 0.1.9, 1.20.4.18
Probieren geht (manchmal) über studieren!

jubilee

Hallo !
Zitat
Dabei fällt mir ein, dass mein Provider register_globals = Off hat, sodass ich das Teil mich veröffentlichen kann, oder gibts da nen weg?
Auf eine etwas neuere Version umsteigen, die ohne register_globals läuft.
MfG
jubilee
« Letzte Änderung: 04 Mai 2005, 10:58:41 von jubilee »