pragmaMx Support Forum pragmaMx Support Forum

Flash Logo verträgt sich mit Mx 2.1.a nicht?

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline aman

  • **
  • 21
  • +0/-0
Flash Logo verträgt sich mit Mx 2.1.a nicht?
« am: 03 November 2004, 06:18:39 »
Hallo Leute,
ich bin gerade dabei ein neues Design zu fertigen. Alles lief bis jetzt gut aber wenn ich flash-logo einfügen möchte
da kommt der Hinweis dass das Logo geladen wird aber das Flash-Logo läuft 100% und wenn ich das Logo in einem  HTML aufrufe funktioniert es auch und übrigens wenn ich theme über theme.html öffne läuft es problemlos aber wenn ich das design über die Hauptseite aufrufe ,wird das Flashlogo nicht geladen. Ich habe den Pfad kontrolliert, es wir auch in html-datei richtig generiert
.
Hier der Auschnitt aus der theme.html

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=5,0,0,0" width=780 height=193 align="middle">
        <param name=movie value="http://localhost/intranet/html/themes/mx-bluestyle/images/logo.swf">
        <param name=quality value=high>
        <param name=bgcolor value=#ffffff>
        <embed src="http://localhost/intranet/html/themes/mx-bluestyle/images/logo.swf"  width=780 height=193 align="middle" quality=high bgcolor=#ffffff type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">
        </embed>
      </object>

Die Seite ist nicht online sonder aufm lokalen Rechner!

Ich hoffe ihr könnt mir weiterhelfen!

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Flash Logo verträgt sich mit Mx 2.1.a nicht?
« Antwort #1 am: 03 November 2004, 06:37:49 »
hmm hab das gerade mal probiert und es funktioniert bei mir. Kannst Du mal die theme.html posten ?
oder mir das ganze Theme schicken mit dem Flash Logo ?
« Letzte Änderung: 03 November 2004, 06:42:03 von henne »
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline aman

  • **
  • 21
  • +0/-0
Re: Flash Logo verträgt sich mit Mx 2.1.a nicht?
« Antwort #2 am: 03 November 2004, 15:37:07 »
du kannst das theme von mx-bluestyle nehmen.ich habe nur das logo teil geändert und farben angepasst. ABer ich bin der Lösung näher gekommen. Wenn ich das logo  vom Internet verlinke dann geht es , komisch  ???
Also die Pfadadresse im Inranet veursacht dieses komische Problem aber wenn ich das Logo vom Internet verlinke dann läuft es.

Ich glaube ich werde es fertig machen hochladen und noch mal online testen!
Es ist wahrscheinlich irgend ein komisches Problem wegen Intranet!

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Flash Logo verträgt sich mit Mx 2.1.a nicht?
« Antwort #3 am: 03 November 2004, 16:27:09 »
hmm habs local mit dem Bluestyle getestet und es ging. Welchen WAMP verwendest Du ?
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline aman

  • **
  • 21
  • +0/-0
Re: Flash Logo verträgt sich mit Mx 2.1.a nicht?
« Antwort #4 am: 03 November 2004, 18:31:48 »
Ich habe letzte xampp version!

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Flash Logo verträgt sich mit Mx 2.1.a nicht?
« Antwort #5 am: 04 November 2004, 07:52:48 »
Moin :)
Zitat
Hier der Auschnitt aus der theme.html

Poste mal bitte noch den entsprechenden Ausschnitt des generierten HTML-Quelltextes, wenn du die Seite normal aufrufst.
Zum vergleichen...
schön´s Grüssle, Andi

Offline aman

  • **
  • 21
  • +0/-0
Re: Flash Logo verträgt sich mit Mx 2.1.a nicht?
« Antwort #6 am: 05 November 2004, 01:14:28 »
ich habe es mir auch gedacht und verglichen.alles war in Ordnung aber es war wegen intraneteinstellungen. Letzte xampp hat höhere php version und einiges lief auch nicht,wie z.B. Comments.php für News. Also mx 2.1.a hat keine Schuld daran.Super Arbeit Jungs :)