pragmaMx Support Forum pragmaMx Support Forum

Probleme mit den Blöcken!

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline _Gerry_

  • *******
  • 1.366
  • +0/-0
  • Geschlecht: Männlich
Probleme mit den Blöcken!
« am: 28 August 2003, 09:59:40 »
Hey Ihr!

Vorerst einmal ein großes Lob, das vkpMX 2.0 ist echt gut gelungen!  ;)

Ein Problem ist aber aufgetaucht, es werden mir vom ersten Block (rechts & links) keine Titel angezeigt!
Ich habe das Problem zur Zeit auf etwas umständliche Art gelöst indem ich einfach einen Block ohne Inhalt an erster Stelle gesetzt hab.

Tritt das Problem nur bei mir auf, oder auch bei anderen??

CMS-Version: pragmaMx 0.1.11, 1.33.2.12.2.9/2009-05-10   
PHP-Version: 5.2.0-8+etch5~pu1
MySQL-Version: 5.0.32-Debian_7etch1
Server-Version: Apache/2.2.3 (Debian) mod_ssl/2.2.3 OpenSSL/0.9.8c

Offline tequila

  • *******
  • 1.766
  • +0/-0
Re: Probleme mit den Blöcken!
« Antwort #1 am: 28 August 2003, 10:11:05 »
Ist ein Feature, kein Bug vom vkp-bluestyle. Wird über das Theme gesteuert. Eigentlich sollte es bei jedem anderen Theme "normal" sein, oder?

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Probleme mit den Blöcken!
« Antwort #2 am: 28 August 2003, 10:47:10 »
Yep, so wie Tequila schreibt.... ein feature...  ;)  

In der theme.php ab Zeile 280 steht folgendes:
 
if (!empty($block['order'])) {
echo "<div style='width: ".$tdwidth."px;........er='0'></div>\n";
if (!empty($title)) echo "<div class='boxt...........</div>\n";
}
 
Hier einfach die IF-Bedingung auskommentieren:

# if (!empty($block['order'])) {
echo "<div style='width: ".$tdwidth."px;........er='0'></div>\n";
if (!empty($title)) echo "<div class='boxt...........</div>\n";
#}
 
schön´s Grüssle, Andi

Offline _Gerry_

  • *******
  • 1.366
  • +0/-0
  • Geschlecht: Männlich
Re: Probleme mit den Blöcken!
« Antwort #3 am: 29 August 2003, 05:59:23 »
 :D Na wenn das so ist! *gg*
Was weis ein blinder!  :cool:
CMS-Version: pragmaMx 0.1.11, 1.33.2.12.2.9/2009-05-10   
PHP-Version: 5.2.0-8+etch5~pu1
MySQL-Version: 5.0.32-Debian_7etch1
Server-Version: Apache/2.2.3 (Debian) mod_ssl/2.2.3 OpenSSL/0.9.8c