pragmaMx Support Forum pragmaMx Support Forum

Coppermine 1.4.28 - Diashow funktioniert nicht unter pragmaMX 2.4.2.448

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Candy

  • **
  • 53
  • +0/-0
  • Geschlecht: Weiblich
  • Auch ohne WM, bleib ich stets am Ball
    • Chinese Foo Dog
Hallo Support-Team,


habe erfolgreich pragmaMx 2.4.2.448 (2017-10-17) komplett neu installiert und dazu auch die neueste Coppermine Version 1.4.28 ... alles verlief problemlos. Habe dann meine alte sql in die Datenbank eingespielt, auch dies war ohne Probleme behaftet. Was ich jetzt aber festgestellt habe, ist: dass die Slide bzw. Diashow Funktion nicht geht. Es wechselt zwar in die Diashow-Ansicht, aber es blaettert die Fotos nicht durch. Klicke ich dann auf den Button: 'Diashow anhalten', springt das Foto nicht wieder in das Einzelbild-Menue.

HIER die Site, damit ihr euch ein Bild vom Ganzen machen koennt. Falls ich es nicht gut erklaert haben sollte.  :red:

klicke ich auf Button Diashow, zeigt es mir den Link wie folgt an =>
/modules.php?name=Gallery&act=displayimage&album=5&pid=249&slideshow=5000



Auf einer anderen Website von mir, habe ich noch das alte pragmaMX 1.12.3 und dazu die doch etwas neuere Coppermine Version 1.4.25 und da funktioniert die Diashow tadellos.

klicke ich dort auf den Button Diashow, zeigt es mir den Link mit Ankersetzung zur obigen Ausrichtung an =>
/modules.php?name=Foto-Galerie&act=displayimage&album=30&pid=201&slideshow=5000#gtop



Irgendwas stimmt da nicht, habe auch keinerlei Veraenderungen am Script vorgenommen  :puzzled:
Hat jemand anderes auch dieses Problem, oder eventuell noch garnicht bemerkt?


Hier noch weitere wichtige Info an euch:
Zitat
CMS-Version: pragmaMx 2.4.2.448 (2017-10-17)

PHP-Version: 5.5.38-nmm2   (PHP-Info)

MySQL-Version: 5.6.38-nmm1-log

Server-Version: Apache

jQuery-Version: 1.11.1   

jQueryUI-Version: 1.10.3


Ich hoffe ihr koennt mir weiterhelfen, lieber Gruss Heike


ps: hat irgendjemand das Coppermine Plugin: jQuery prettyPhoto v1.0 installiert, so dass man sich dies vorab mal ansehen kann?

Durch Sanftmut besiege man den Zornigen, durch Güte den Bösen,
durch Spenden den Geizhals und durch Wahrheit den Lügner.

Offline TerraProject

  • ******
  • 1.859
  • +2/-0
  • Geschlecht: Männlich
schau mal bitte nach, ob wirklich alle JS-Scripts geladen sind, lt. Browser-Debugger findet er einiges an JS nicht...
g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!


Offline Candy

  • **
  • 53
  • +0/-0
  • Geschlecht: Weiblich
  • Auch ohne WM, bleib ich stets am Ball
    • Chinese Foo Dog
Hallo Olaf und Supporter,


als erstes moechte ich mich bedanken fuer deine Hilfe und sorry, dass ich mich erst heute melde, aber ich hatte einen tagelangen totalen DSL- und Festnetzausfall durch Bauarbeiten. Dann ging es wieder paar Tage und wieder tagelangen Ausfall ... *der totale Horror*
Also ich habe nun alle Dateien verglichen, und es sind auch beide .js files vorhanden, auch die fuer die Diashow verantwortliche gallery_slideshow.js liegt neben der script.js im Hauptverzeichnis vom module.

Wie gesagt alles Funktioniert, nur eben die Diashow nicht ... *sehr seltsam und merkbar*


Hat noch irgendjemand eine Idee???


Ich wuensche euch ein sonniges Wochenende, und sende euch liebe Gruesse ... bye Heike



Durch Sanftmut besiege man den Zornigen, durch Güte den Bösen,
durch Spenden den Geizhals und durch Wahrheit den Lügner.