pragmaMx Support Forum pragmaMx Support Forum

Web_links pragma 0.1.9.1: in "Link-Index" zugefügte Links werden nicht angezeigt

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline melody

  • **
  • 35
  • +0/-0
Web_links pragma 0.1.9.1:

in "Link-Index" zugefügte Links werden nicht angezeigt

wenn man aber in der Administration nach diesem Link-id sucht, wird man fündig, das heißt der Link ist in datenbak eingetragen und vorhanden.

ist das normal?

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Moin :)

Zitat
ist das normal?

Ja, das ist die gewollte Möglichkeit, bestimmte Links vorübergehend zu deaktivieren, ohne sie komplett zu löschen. Im Handbuch ist das noch nicht dokumentiert...

Bei den Downloads ist das ebenso ;)
schön´s Grüssle, Andi

Offline Manuel

  • ***
  • 223
  • +0/-1
  • Geschlecht: Männlich
Und wie bekomme ich den Link dann sichtbar im Link-Index?

Hab da auch einen eingetragen über das Admin und wird ebenfalls nicht angezeigt.

Gruß, Manu
Mein pragmaMx -> Berufswahl-Online.de

Offline Manuel

  • ***
  • 223
  • +0/-1
  • Geschlecht: Männlich
Kann denn keiner kurz helfen?  :mad2:
Mein pragmaMx -> Berufswahl-Online.de

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Moin :)

im "Link-Index" zugefügte Links werden nicht angezeigt.
Bzw. der Link Index ist in der normalen Ansicht keine Kategorie, die Links enthalten kann.

Wenn du einen Link, der dort "zwischengelagert" ist anzeigen willst, dann musst du den Link einer normalen Kategorie zuordnen.
schön´s Grüssle, Andi

Offline Manuel

  • ***
  • 223
  • +0/-1
  • Geschlecht: Männlich
Moin Andi,  :smile:

Achso verstehe, der Link-Index ist keine Ausgabe für Links, sondern nur ein Zwischenspeicher.

Eigentlich schade, weil der PageRank z.b. auf dem Link-Index noch vorhanden ist.

In den jeweiligen Kategorien ist er wesentlich geringer oder gar nicht mehr vorhanden.

So profitieren die Links darin nicht mehr wirklich.  :gruebel:
Mein pragmaMx -> Berufswahl-Online.de