pragmaMx Support Forum pragmaMx Support Forum

blank page error in firefox error 500 on edge when register or Installation

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline shorty

  • ***
  • 164
  • +0/-17
  • TradeZone.fr
 Hello at all PragmaMx community :)
i need your help today because

when a user want to register,
it can't be redirect by the website.

When i try to update the website :
I got the same thing.

Microsoft edge said :

--------------
Erreur HTTP 500
Étrange... Le site web ne parvient pas à afficher cette page
Il se peut que le site soit en cours de maintenance ou qu’une erreur de programmation se soit produite.
--------------------


running on 1.12.3
I try to change files by original ones and other working same folder
on other domain. So i don't know where the problem come from.
i try to re upload User_Registration and Your_Account modules.
but same results. i don't have this error before, and i working in subfolder installation.
I think to an htacces problem after look on the web but if remove the .htacces it change nothing.
the problem stay. you can try yourself here http://www.tradezone.fr/modules.php?name=User_Registration

 Can you help me ?

Thanks for your support.
Best regards. shorty
« Letzte Änderung: 17 März 2018, 06:06:38 von shorty »

Offline Nouvelle

  • *****
  • 78
  • +1/-0
  • Geschlecht: Männlich
You know, you use "pragmaMx 1.12.3" ?
Think your server has some upgrade and "pragmaMx 1.12.3" not working.

Nobody from us developer use this version. First upgrade your pragmaMx version.
Then you will see, your site will better works.

On your side i found some more errors:
Failed to load resource: the server responded with a status of 404 (Not Found)
fader.js Failed to load resource: the server responded with a status of 404 (Not Found)
demo.css Failed to load resource: the server responded with a status of 404 (Not Found)
fader.js Failed to load resource: the server responded with a status of 404 (Not Found)
modules.php?name=User_Registration:483 Uncaught SyntaxError: Unexpected token :
modules.php?name=User_Registration:84 Uncaught TypeError: $(...).datepicker is not a function
    at HTMLDocument.<anonymous> (modules.php?name=User_Registration:84)
    at l (jquery183.min.js:2)
    at Object.fireWith [as resolveWith] (jquery183.min.js:2)
    at Function.ready (jquery183.min.js:2)
    at HTMLDocument.A (jquery183.min.js:2)
modules.php?name=User_Registration:1 This page includes a password or credit card input in a non-secure context. A warning has been added to the URL bar. For more information, see https://goo.gl/zmWq3m.
demo.css Failed to load resource: the server responded with a status of 404 (Not Found)
style.css Failed to load resource: the server responded with a status of 404 (Not Found)
Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!