pragmaMx Support Forum pragmaMx Support Forum

Private Messages - DB nicht erstellt

0 Mitglieder und 1 Gast betrachten dieses Thema.

RKakaomonster

Private Messages - DB nicht erstellt
« am: 02 Januar 2018, 14:18:34 »
Hallo zusammen,

bei der Install wurden die Tabellen in der DB für das integrierte Modul der PNs nicht erstellt, warum keine Ahnung, es gab eine Fehlermeldung (diese habe ich grade nicht mehr da) bei der Install, aber alles andere Funktioniert.

Nun suche ich verzweifelt die SQL Datei um die Tabellen passend nachzuziehen, wer kann helfen? Ich habe das aktuellste System eingespielt.
Danke.

PS an einen Admin: Könnte jemand so nett sein und mir per PN meine Mail Adresse (gerne auch zum Teil unleserlich) von meinem Benutzernamen Kakaomonster (ohne R) zukommen lassen, habe das PW vergessen und weiss nicht mehr welche Mail ich darauf hatte. Danke

Offline Sven4972

  • **
  • 51
  • +1/-1
  • Geschlecht: Männlich
Re: Private Messages - DB nicht erstellt
« Antwort #1 am: 02 Januar 2018, 18:26:54 »
Hallo,

CREATE TABLE `xxxxxx_priv_msgs` (
  `msg_id` int(10) NOT NULL,
  `msg_image` varchar(100) COLLATE utf8_unicode_ci DEFAULT NULL,
  `subject` varchar(100) COLLATE utf8_unicode_ci DEFAULT NULL,
  `from_userid` int(10) NOT NULL DEFAULT '0',
  `to_userid` int(10) NOT NULL DEFAULT '0',
  `msg_time` timestamp NOT NULL DEFAULT CURRENT_TIMESTAMP,
  `msg_text` text COLLATE utf8_unicode_ci,
  `read_msg` tinyint(10) NOT NULL DEFAULT '0'
) ENGINE=MyISAM DEFAULT CHARSET=utf8 COLLATE=utf8_unicode_ci;

Die xxxxxx musst du an deine Tabellennamen anpassen.


LG Sven

RKakaomonster

Re: Private Messages - DB nicht erstellt
« Antwort #2 am: 03 Januar 2018, 08:11:06 »
Hallo Sven,

danke für die schnelle Antwort. Ich habe im installscript eine Zeile entfernt (weiss nicht mehr welche ) danach lief es dann durch und die DB wurde erstellt ohne Fehler.

Ich suche es später nochmal raus und poste es hier, evtl kann damit jemand etwas anfangen ob es ein bug ist oder an meinem server liegt...