pragmaMx Support Forum pragmaMx Support Forum

Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #20 am: 21 Dezember 2017, 22:02:50 »
Guten Abend,

ich weiss das ich nerven, ich weiss auch das hier nur in der Freizeit, als Hobby daran gearbeitet wird.
 Aber  Ich bekomme immer noch einige Fehlermeldungen, auf beide Installation.(Fokuna.de / Zefoba.de)  Und diese werden von euch leider ignoriert, weil es woanders funktioniert. Aus diesem Grund habe ich nun meinem Provider darauf angeschrieben, den ich schlage  jetzt schon 1 Jahr mit   einem nicht 100% fehlerfreies PMX herum. Habe über 7 neu Installationen und etliches Setup Überspielungen gemacht. Anscheinend kann momentan die genutzt PMX nicht Tabellen Präfix und Datenbank nicht selbst richtig erstellen. Und  an einige Seite scheine Falsch  Pfad hinweisse zu beinhalten. Leider finde ich den Pfade selber nicht um diesen zu ändern:

Zitat
2.) "PHP Run-time warning:
file_exists(): open_basedir restriction in effect.
File(/var/www/udxx_xxx/html/2Fokuna2017/modules/install.txt/index.php) is not within the
allowed path(s): (/var/www/udxx_xxx:/usr/share/php)
in admin/modules/modules/index.php on line 75"


Der Pfad passt nicht. Es gibt keine var/www/udxx_xxx/html/2Fokuna2017/modules/install.txt/index.php .



und hier wird nicht der Richtige Tabellenname an die Tabelle angefügt :

Zitat
1.) mysql error (1146):
Table '{dbname}.{prefix}_queue' doesn't exist
query: select count(qid) from {prefix}_queue
in modules/News/core/admin.newentries.php on line 23"


Zitat
3.) "mysql error (1146):
Table '{dbname}.{prefix}_queue' doesn't exist
query: SELECT qid, subject, timestamp, alanguage
FROM {prefix}_queue
ORDER BY timestamp
in modules/News/admin/admin.php on line 502"


Wenn eine Frische Installation nichts bringt, dann ist PMX noch nicht für die genutzt PHP geeignet 


( In diesem Fall ist es PHP 7.0)

Wie ich geschrieben, habe  sind schon mehrer frische Installation mit den gleichen Fehler entstanden und  aus dem Grund kann ich sie nur bitte überprüfe das PMX nochmal auf PMX PHP 7.0 und PHP 7.1.x Tauglichkeit  Danke .

Frohe Weihnachten wünscht ich euch Trotzdem

Mit freundliche Grüße

« Letzte Änderung: 21 Dezember 2017, 22:12:24 von Fokuna2 »
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline pyr0

  • ******
  • 705
  • +0/-15
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #21 am: 30 Dezember 2017, 12:07:18 »
Hi, irgendwie können wir Deine Probleme und Fehler nicht reproduzieren.
Kannst Du uns mal per PN Bitte Zugangsdaten für FTP und pragma geben?
Und erstelle mal bitte ein Subdomain und eine leere neue DB-Tabelle für die Testzwecke. Auch die Zugangsdaten zu der DB sollten dann mit an uns geschickt werden.

Dann machen wir mal einen Versuch und schauen uns die Fehler mal an.
Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #22 am: 30 Dezember 2017, 13:38:42 »
Ich habe euch die Daten zugeschickt, auch wenn die DB nicht ganz leer ist, die Daten sind nur von diesem PMX.
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #23 am: 05 Januar 2018, 21:26:57 »
Ich habe euch die Daten zugeschickt, auch wenn die DB nicht ganz leer ist, die Daten sind nur von diesem PMX.

Ich habe euch Die Aktuelle Zugangsdaten Zugeschickt.

Mit freundliche Grüße

Schuberth
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #24 am: 12 Januar 2018, 17:10:06 »
Ich habe euch Die Aktuelle Zugangsdaten Zugeschickt.


Mit freundliche Grüße

Schuberth
Leider wüsste ich nich† wie ihnen ein Supdomain einrichten kann, speziell für den zugriff auf ein FTP server.  Wie ich Ihnen bzw. ihren Kollegen schon geschrieben habe, geht der Zugang mittel FTP Programm problemlos. mit den letzt genannten Daten per PM

Mit freundliche Grüße

Schuberth
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline pyr0

  • ******
  • 705
  • +0/-15
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #25 am: 13 Januar 2018, 22:05:11 »
So funktioniert ....  :technigg:
Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #26 am: 14 Januar 2018, 10:49:30 »
So funktioniert ....  :technigg:

Danke, woran lag es ?
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #27 am: 15 Januar 2018, 06:28:35 »
Danke, woran lag es ?

Aha es soll also an der sql Verbindung legen bei meinem Provider ?
Der wiederum meint es würde sehr wahrscheinlich an der fehlende Kompatibilität für MySQL 5.7 liegen.

Aber sehr wahrscheinlich wird der Fehler doch beim nächsten Update doch wieder auftauchen, bzw. Ich muss dies nun irgendwie bei den hauptinstallationen nun doch auch korrigieren können.
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #28 am: 15 Januar 2018, 15:53:11 »
Mein provider schreibt zu meinem Hinweis, das mit der SQL bzw. MySQL Verbindung nicht in Ordnung ist folgendes:

......
Zum ersten: Hier werden Placeholder nicht richtig ersetzt -> Fehler im Script

Zum zweiten: Hier stimmt der angegebene Pfad nicht. Eine Datei wird behandelt als wäre es ein Verzeichnis. Entweder Konfigurationsfehler oder ebenfalls Fehler im Script: /var/www/ud**_***/html/Zefoba17/modules/index.php/index.php***


Ich hoffe das der Hinweis euch weiter hilft um, die Installation schript wieder richtig  funktioniert. Denn spätestens nächsten update würde ich doch die Probleme wieder haben oder ?
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2

Offline Fokuna2

  • ****
  • 398
  • +0/-38
  • Geschlecht: Männlich
Re: Parallel neu Installation von PMX 2.4 & Sirius Gallery 2.4
« Antwort #29 am: 11 Februar 2018, 18:03:49 »
Wenn ich meine exitierende Seite Fokuna.de bzw. Fokuna.info  aufrufen, habe nun folgende Fehlermeldung erhalten:
Zitat
PHP Deprecated warning:
Function create_function() is deprecated
in includes/mx_api.php on line 2228
Fatal error: Cannot redeclare imagecreatefrombmp() in /var/www/udxx_xxx/html/2Fokuna2017/includes/tecmu/functions.tecmu.php on line 524

Ich hoffe das ihr bald, ein aktuellen script rausbringt, der auch alle wirklich alle Tabellen erstellt, die Notwendig sind.
Ich glaube nicht das mein Provider die Datenbank / Server falsch installiert ist. Mit den früheren Versionen hatte ich keine Probleme bei der Installation.  Die Installation wo ihr mir schon mal geholfen Haft, war leer und wird die Domain Zefoba.de nun genutzt.  bis jetzt. war euer System sehr gut, aber ich bin nun ca. über 1 Jahre dran und habe mehrmalige Installationen und Überspielung gehabt, die nichts gebracht hat. Weil lt. meinen Provider anscheinend im Script einige Fehlervorhanden sind. s.o. Beitrag.   Ich weiss das es nur ein Hobby- Freizeitbeschäftigung von euch ist, aber wenn man über einen Jahr immer wieder mal Rückschläge  bekommt, nur weil keine notwendige Aktualisierung von euch kommt, ist man ein wenig enttäuscht. Ich möchte keinen von euch beiden Entwickler beleidigen oder entäuschend.  Ich hoffe ihr bekommt es hin, das ich PMX 2.4x nochmal richtig und einfach und komplett Installieren kann.
Mit freundlichen Grüßen
Schuberth
mysql: 5.7.19-17-log

PHP-Version: 7.2