pragmaMx Support Forum pragmaMx Support Forum

Anmeldung neuer Benutzer verhindern

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline susoft

  • ***
  • 128
  • +0/-0
  • Geschlecht: Männlich
Anmeldung neuer Benutzer verhindern
« am: 10 Dezember 2016, 16:58:24 »
Hallo zusammen,

gibt es eine Möglichkeit zu verhindern, dass sich Benutzer selber registrieren könne.
Bei meinen Seiten registrieren sich immer wieder sehr komische Leute, kann ma das verhindern, dass heisst nur die Admins könnten User aufnehmen.
PMx 2.3.0.243 | PHP: 5.6.19 | MySQL: 5.6.33 | Apache 2.2.3

Offline TerraProject

  • ******
  • 1.943
  • +2/-0
  • Geschlecht: Männlich
Re:Anmeldung neuer Benutzer verhindern
« Antwort #1 am: 10 Dezember 2016, 17:07:25 »
ja, gibt es
Man kann die Benutzerkonfiguration so einstellen, dass alle NeuUser erst vom Admin freigegeben werden müssen.
Einstellung, siehe Bild
g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!


Offline Nouvelle

  • *****
  • 81
  • +1/-0
  • Geschlecht: Männlich
Re:Anmeldung neuer Benutzer verhindern
« Antwort #2 am: 10 Dezember 2016, 17:08:18 »
Du hast die Möglichkeit die deine neuen User per Admin freizuschalten.

Geh dazu in Dein Admin Bereich unter Benutzer > Benutzer Konfiguration > Optionen

und wähle eine Option mit "Adminfreischaltung" aus.
Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

Offline Sven4972

  • **
  • 52
  • +1/-1
  • Geschlecht: Männlich
Re:Anmeldung neuer Benutzer verhindern
« Antwort #3 am: 10 Dezember 2016, 20:06:29 »
Hallo,

Du kannst auch das Modul User_Registration deaktivieren.


LG Sven

Offline susoft

  • ***
  • 128
  • +0/-0
  • Geschlecht: Männlich
Re:Anmeldung neuer Benutzer verhindern
« Antwort #4 am: 12 Dezember 2016, 08:50:06 »
Vielen Dank für die Tips, habe es mit de-aktiverien des Moduls gelöst.
PMx 2.3.0.243 | PHP: 5.6.19 | MySQL: 5.6.33 | Apache 2.2.3