pragmaMx Support Forum pragmaMx Support Forum

pmx 2.1.2 - Problem mit mod_rewrite

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline cihan

  • *****
  • 638
  • +3/-2
  • Kurdistan
pmx 2.1.2 - Problem mit mod_rewrite
« am: 28 Dezember 2014, 19:11:29 »
Hallo,
ich habe in einem Unterverzeichnis pmx 2.1.2 als Update installiert und es funktioniert alles soweit. Auch das Forum SMF funktionierte ohne die neue Bridge ganz normal, habe dennoch die Bridge aktualisiert, so dass alles soweit ganz gut aussieht.
Habe nur das Problem mit mod_rewrite, sowohl mit meinem alten .htaccess als auch mit dem neuen... ich bekomme einfach eine weiße Seite, wenn ich auf einen Link klicke. Ohne mod_rewrite funktioniert alles bestens.

zum gucken ... hier..
Benutzer: pmx2
Kennwort: pmx2

Viele Grüße.

Offline waltkemper

  • ****
  • 335
  • +2/-10
Re:pmx 2.1.2 - Problem mit mod_rewrite
« Antwort #1 am: 29 Dezember 2014, 07:12:19 »
Hallo, schließe mich an. Das Problem habe ich auch noch auf der Agenda. Geht bei mir auch seit der Umstellung nicht mehr.

Viele weiße Grüße aus Winterscheid

Offline TerraProject

  • ******
  • 1.875
  • +2/-0
  • Geschlecht: Männlich
Re:pmx 2.1.2 - Problem mit mod_rewrite
« Antwort #2 am: 29 Dezember 2014, 11:02:03 »
überprüft mal bitte Eure .htaccess
probiert mal folgendes aus:
RewriteBase /XXX
'XXX' steht für das eventuelle Unterverzeichnis, bzw ein '/' für das Hauptverzeichnis
g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!


Offline cihan

  • *****
  • 638
  • +3/-2
  • Kurdistan
Re:pmx 2.1.2 - Problem mit mod_rewrite
« Antwort #3 am: 29 Dezember 2014, 12:13:24 »
Hallo TerraProject,

danke für die Antwort. Leider hat es nichts gebracht, es ändert sich dadurch nichts.

Viele Grüße

Offline maik3

  • **
  • 54
  • +1/-0
Re:pmx 2.1.2 - Problem mit mod_rewrite
« Antwort #4 am: 29 Dezember 2014, 15:48:18 »
Bei mir steht:
RewriteBase /html/

also mit abschließendem /

Probiers mal aus.

Grüße
Maik

Offline cihan

  • *****
  • 638
  • +3/-2
  • Kurdistan
Re:pmx 2.1.2 - Problem mit mod_rewrite
« Antwort #5 am: 29 Dezember 2014, 19:52:49 »
Hallo Maik,

danke für deinen Vorschlag. Leider ändert sich dadurch nichts an dem Problem.

Viele Grüße