pragmaMx Support Forum pragmaMx Support Forum

Hoster

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline pikar

  • ***
  • 240
  • +0/-4
  • Geschlecht: Männlich
Hoster
« am: 27 Mai 2013, 11:36:50 »
Hi @ all


hat von euch jemand Erfahrung mit dem Hoster gigawebhost.com ?

Das Angebot von 30gigabit Speicher usw...ist ja genial für 1 bis 3 euro pro monat.

Nun meine Frage, ist jemand von euch bei dem Anbieter?
Hat jeand gute Erfahrungen gemacht mit Ihm?

Offline dilerto

  • *
  • 1
  • +0/-0
Re:Hoster
« Antwort #1 am: 05 Juli 2013, 14:27:03 »
schade, scheinbar keiner.... :( hätte mich nämlich auch interessiert....

Offline AlternativeComputing

  • ****
  • 874
  • +2/-2
  • Geschlecht: Männlich
Re:Hoster
« Antwort #2 am: 05 Juli 2013, 23:20:29 »
Also, da der Hoster nur MySQL 4 anbietet sieht es für das PragmaMx schlecht aus.
Daher nicht zu Empfehlen.

Das PMX 1.12.3 wird darauf noch laufen, aber das PMX 2.x nicht mehr, denn das benötigt MySQL 5.x.
Auch werdet Ihr mit neueren Modulen dort Probleme bekommen.
MfG

Peter

CMS-Version: pragmaMx 2.2.3.114 :: PHP-Version: 5.6.10 :: MariaDB (MySQL)-Version: 10.1.5 :: Server-Version: Apache 2.4.12-8.1 (Linux/SUSE)

Projekt: osc4pragmaMx- 2.3.2 : Abgeschlossen :: pmxCart 0.1: in der Entwicklung

Red Orchestra Ostront Extension RC 1: in der Entwicklung

Offline Conredo

  • *
  • 7
  • +0/-0
  • Geschlecht: Männlich
Re:Hoster
« Antwort #3 am: 06 Januar 2014, 18:26:10 »
Ich suche auch gerade nach einem Hoster. Bin dabei auf Strato gestoßen:
http://www.strato.de/hosting/webspace/

Zum Angebot gehört MySQL 5. PMX 2.x müsste darauf laufen, oder?
Wäre ja klasse, denn die Auswahl dort finde ich ganz gut :)

Schöne Grüße,
Conredo
Das Problem sitzt vor dem PC.

Pragmamx 1.12.3.

Offline AlternativeComputing

  • ****
  • 874
  • +2/-2
  • Geschlecht: Männlich
Re:Hoster
« Antwort #4 am: 06 Januar 2014, 18:31:11 »
Welche PHP Version bittet Strato genau an?
MfG

Peter

CMS-Version: pragmaMx 2.2.3.114 :: PHP-Version: 5.6.10 :: MariaDB (MySQL)-Version: 10.1.5 :: Server-Version: Apache 2.4.12-8.1 (Linux/SUSE)

Projekt: osc4pragmaMx- 2.3.2 : Abgeschlossen :: pmxCart 0.1: in der Entwicklung

Red Orchestra Ostront Extension RC 1: in der Entwicklung

Offline Conredo

  • *
  • 7
  • +0/-0
  • Geschlecht: Männlich
Re:Hoster
« Antwort #5 am: 06 Januar 2014, 18:47:56 »
Laut FAQ die Versionen 5.2, 5.3 oder 5.5 je nach Paket, das man wählt.

Welche Probleme können bei den Modulen denn auftreten?  :red:
Das Problem sitzt vor dem PC.

Pragmamx 1.12.3.

Offline AlternativeComputing

  • ****
  • 874
  • +2/-2
  • Geschlecht: Männlich
Re:Hoster
« Antwort #6 am: 06 Januar 2014, 18:51:01 »
ab 5.3 keine.
MfG

Peter

CMS-Version: pragmaMx 2.2.3.114 :: PHP-Version: 5.6.10 :: MariaDB (MySQL)-Version: 10.1.5 :: Server-Version: Apache 2.4.12-8.1 (Linux/SUSE)

Projekt: osc4pragmaMx- 2.3.2 : Abgeschlossen :: pmxCart 0.1: in der Entwicklung

Red Orchestra Ostront Extension RC 1: in der Entwicklung

Offline Kuddel

  • ***
  • 220
  • +0/-7
  • Geschlecht: Männlich
    • (D)eine Link-Datenbank
Re: Hoster
« Antwort #7 am: 27 Dezember 2017, 14:43:38 »
Moin!
Nach einer wahren Odysee habe ich mit den Serverprofis meinen persönlichen Favoriten gefunden.
KnowHow, Preis/Leistung, alle Domains inkl. SSL, deutscher Serverstandort (München), Kundenbetreuung, hier stimmt einfach alles!
Aktuelles Highlight: http2Ready! PHP7,2 on Board...

's passt einfach!  :pardon:
Mein Hoster: Serverprofis - deutscher Serverstandort, kompetente Betreuung, moderate Preise, SSL-Zertifikat inklusive, http2-Ready!

Music for anyone: 0815-Musik