pragmaMx Support Forum pragmaMx Support Forum

[Solved] klappt nicht so richtig

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline trulla

  • *****
  • 527
  • +1/-14
  • Geschlecht: Weiblich
[Solved] klappt nicht so richtig
« am: 11 August 2009, 21:03:27 »
 :)
Hi, das
http://www.pragmamx.org/Downloads-op-view-lid-747.html

habe ich mir eingebaut in mein Projekt


http://www.feinelinks.de

Leider habe ich die alte htaccess versehentlich gelöscht :pardon:

Nun funzt es nicht so richtig. Irgendwie komme ich immer auf die Startseite der Weblinks zurück. Ich brauche einen GUTEN RAT
Danke!


Offline grafikmurkser

  • *******
  • 1.860
  • +13/-59
  • Geschlecht: Männlich
Re: klappt nicht so richtig
« Antwort #1 am: 12 August 2009, 07:02:59 »
Hallo,
wenn die "alte" htaccess nicht irgendwie angepasst/geändert war reicht es eigentlich wenn Du  die Orginaldatei aus dem Downloadpack hochlädst. Wenn es individuelle Änderungen an der Datei gab  .. hm wirds schwerer. Da Du diese dann in die "neue" Datei manuell durchführen müsstest. Andere Möglichkeiten wirst Du, wenn Du keine Sicherungskopie der Datei hast, wohl nicht haben.
Allerdings: so wie es aussieht hast Du das eh schon gemacht ;)
meine pmx-Seite : die erste und einzige, freie, deutschsprachige Community rund um fraktale Bilder apophysis-schmiede   reg.User mehr als 1000

Offline trulla

  • *****
  • 527
  • +1/-14
  • Geschlecht: Weiblich
Re: klappt nicht so richtig
« Antwort #2 am: 12 August 2009, 07:27:57 »
Ja Danke
Habe doch noch eine alte Fassung gefunden.   :red:
Nun klaüppen die internen Links wieder aber eben nicht so:
http://www.domain.de/Web_Links-lid-Titel-des-Links-981.html


Offline NDeezign

  • *****
  • 747
  • +8/-2
  • Geschlecht: Weiblich
Re: klappt nicht so richtig
« Antwort #3 am: 12 August 2009, 12:52:40 »
Hy :)

du musst die alte .htaccess Datei gegen die aus dem Download ersetzen bzw. deine alte mit dessen Inhalt entsprechend anpassen ... Vergiss auch nicht die Datei mx_modrewrite.php in den Ordner "includes" hochzuladen, nicht in den root ...

LG  :bye:
Liebe Grüsse & Gü Güş


Kein Support via Mail, PN & Messenger!
Nutze vorher bitte auch die Optionen: Suche | DokuWiki

Offline trulla

  • *****
  • 527
  • +1/-14
  • Geschlecht: Weiblich
Re: klappt nicht so richtig
« Antwort #4 am: 12 August 2009, 13:59:23 »
 :)
Danke NDee, genauso habe ichs gemacht. Leider erscheint zwar oben in der Browserzeile der gewünschte Link, ich sehe aber nur die Startseite. Das ist sowohl bei Weblinks als auch News so

Offline trulla

  • *****
  • 527
  • +1/-14
  • Geschlecht: Weiblich
Re: klappt nicht so richtig
« Antwort #5 am: 12 August 2009, 14:55:22 »
So, nun klappt es. :BD:
Aber bitte fragt nicht, wie ich es hinbekommen habe. Ich habe eine Mischung aus alter htaccess und neuer htaccess zusammengebastelt. Zugegeben nicht wirklich mit Verstand, sondern mehr aus dem Bauch heraus. Aber das Ergebnis zählt ja.

Offline comedi

  • ****
  • 733
  • +7/-1
  • Geschlecht: Männlich
Re: klappt nicht so richtig
« Antwort #6 am: 12 August 2009, 15:03:17 »
 :thumbup:  trulla,

solltest du noch eine Seite anpassen müssen, schau mal hier.
LG Michael


Kein Support über PN, Mail oder ICQ!

CMS-Version: pragmaMx 1.12.3 --- PHP-Version: 5.3.5
MySQL-Version: 5.1.63 --- Server-Version: Apache 2.2.4

Wer den Weg zum Ziel kennt - dann aber Umwege nimmt - muss sich nicht wundern wenn er sein Ziel nicht findet!


Gemeinschaftseite: www.pragmamx-erweiterungen.de