pragmaMx Support Forum pragmaMx Support Forum

[Solved] 403 Fehler bei Update auf 0.1.11

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline EnderFM

  • **
  • 43
  • +0/-0
  • Geschlecht: Männlich
[Solved] 403 Fehler bei Update auf 0.1.11
« am: 14 Mai 2009, 07:31:19 »
Hallo zusammen,

da ich mehrere PragmaMX-WCMS auf verschiedenen Servern am laufen habe, wollen diese natürlich auch gepflegt und aktualisiert werden. Nun alle Webseiten wurden aktualisiert... eh... alle ?

Nein, leider...

Ausgerechnet meine private Webseite auf ABUNDUS lässt sich nicht aktulisieren. Ich bekomme immer wieder die selbe Fehlermeldung:

Zugriff verweigert!

Der Zugriff auf das angeforderte Objekt ist nicht möglich. Entweder kann es vom Server nicht gelesen werden oder es ist zugriffsgeschützt.


Nun ich hab alle Berechtigungen neu gesetzt, dennoch erhalte ich diese Fehlermeldung. Eine Neuinstallation die man mit einer Sub-Adresse ( http://cms.xxxxx.biz) aufrufen kann funktioniert tadellos. Nur der Update geht nicht. Bei anderen Providern ging der Update ohne Probleme.

Würde mich freuen wenn einer mir einen gescheiten Lösungsweg zeigt.

Liebe Grüße
Ender


Offline FrankP

  • ****
  • 309
  • +3/-0
  • Geschlecht: Männlich
Re: 403 Fehler bei Update auf 0.1.11
« Antwort #1 am: 14 Mai 2009, 08:54:02 »
Ich bin gerade sämtliche Domains, die sie bei uns auf dem Server konnektiert haben, durchgegangen - auch Subdomains.
Einen 403er Fehler konnte ich nicht finden. Es wäre deshalb sinnvoll, wenn sie die URL posten, die den Fehler ausgibt.

Grundsätzlich deutet ein 403er bei abgeschaltetem directory listing wie bei uns darauf hin, dass keine index im Verzeichnis, auf das
die jeweilige Domain routet, liegt. Also, entweder fehlt die index oder die Domain routet in ein falsches Verzeichnis - in welchem eben keine index liegt.
Webhosting für pragmaMx www.abundus.de
Wer Butter will soll Butter kaufen, statt stundenlang auf die Milch einzudreschen und sich zu wundern, warum nur Käse rauskommt.

Offline EnderFM

  • **
  • 43
  • +0/-0
  • Geschlecht: Männlich
Re: 403 Fehler bei Update auf 0.1.11
« Antwort #2 am: 14 Mai 2009, 09:13:08 »
hallo Frank, erstmal vielen Dank für ihren persönlichen Support. Ich habe ihnen eine PN geschickt mit der betreffenden Domain.

Liebe Grüße aus Verden

Offline FrankP

  • ****
  • 309
  • +3/-0
  • Geschlecht: Männlich
Re: 403 Fehler bei Update auf 0.1.11
« Antwort #3 am: 14 Mai 2009, 09:58:06 »
Problem gelöst. Im Ordner ./setup befand sich eine .htaccess mit deny from all.
Webhosting für pragmaMx www.abundus.de
Wer Butter will soll Butter kaufen, statt stundenlang auf die Milch einzudreschen und sich zu wundern, warum nur Käse rauskommt.

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: 403 Fehler bei Update auf 0.1.11
« Antwort #4 am: 14 Mai 2009, 10:04:07 »
Moin :)

diese .htaccess wird nach dem erfolgreichen Setup automatisch angelegt um ein erneutes (unbefugtes) Aufrufen des Setups zu verhindern.

hmm, müsste irgendwie in die Doku mit rein....  :gruebel:
schön´s Grüssle, Andi

Offline EnderFM

  • **
  • 43
  • +0/-0
  • Geschlecht: Männlich
Re: 403 Fehler bei Update auf 0.1.11
« Antwort #5 am: 14 Mai 2009, 10:11:17 »
Vielen lieben Dank für diese blitzschnelle Antwort und Hilfe. Abundus ist wirklich jeden Cent wert stelle ich immer wieder gerne fest. Andi auch dir lieben Dank. pragma MX entwickelt sich sehr sehr positiv stelle ich mit freuden fest :-)

kann geclosed werden denke ich mal