pragmaMx Support Forum pragmaMx Support Forum

[Solved] mod_rewrite coppermine Problem!

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline wave

  • ****
  • 267
  • +0/-4
  • Geschlecht: Männlich
[Solved] mod_rewrite coppermine Problem!
« am: 31 März 2009, 00:11:36 »
hab heute mod_rewrite aktiviert (siehe hier:  http://www.pragmamx.org/Forum-topic-29049-start-msg186562.html#new  )
und dann is mir aufgefallen, dass wenn ich eine kategorie in der coppermine besuchen will, sich diese nicht aufrufen lässt und stattdessen bei der hauptübersicht bleibt.
was stimmt denn da nicht?
hab jetzt erst mal mod_rewrite deaktiviert, damit die user wenigstens die bilder anschauen können..
wo liegt da das problem?
danke und lg
m

Offline wave

  • ****
  • 267
  • +0/-4
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #1 am: 31 März 2009, 17:49:18 »
hat keiner nen tip für mich??  :red:

Offline comedi

  • ****
  • 733
  • +7/-1
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #2 am: 31 März 2009, 18:11:37 »
Hallo,

hast du was an der .htaccess geändert oder an der mx_modrewrite.php im Ordner includes geändert?
Vielleicht hängst du die Datei(n) mal dran.

Wann entsteht der Fehler? Als Admin, als angemeldeter User oder als anonymer User?
« Letzte Änderung: 31 März 2009, 18:19:42 von comedi »
LG Michael


Kein Support über PN, Mail oder ICQ!

CMS-Version: pragmaMx 1.12.3 --- PHP-Version: 5.3.5
MySQL-Version: 5.1.63 --- Server-Version: Apache 2.2.4

Wer den Weg zum Ziel kennt - dann aber Umwege nimmt - muss sich nicht wundern wenn er sein Ziel nicht findet!


Gemeinschaftseite: www.pragmamx-erweiterungen.de

Offline wave

  • ****
  • 267
  • +0/-4
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #3 am: 31 März 2009, 18:43:26 »
huhu ne da hab ich nix geändert
also anbei mal die dateien
danke für die hilfe

der fehler tritt bei allen auf

Offline comedi

  • ****
  • 733
  • +7/-1
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #4 am: 31 März 2009, 19:58:32 »
Hallo,

in der .htaccess Datei ist die Galerie bei dir auskommentiert (#), Die solltest du dort bei Coppermine entfernen, damit dort mod_rewrite funktioniert.

Geht es um die Seite die du in dem anderen Thread angegben hast, auf den du verweist?
LG Michael


Kein Support über PN, Mail oder ICQ!

CMS-Version: pragmaMx 1.12.3 --- PHP-Version: 5.3.5
MySQL-Version: 5.1.63 --- Server-Version: Apache 2.2.4

Wer den Weg zum Ziel kennt - dann aber Umwege nimmt - muss sich nicht wundern wenn er sein Ziel nicht findet!


Gemeinschaftseite: www.pragmamx-erweiterungen.de

Offline wave

  • ****
  • 267
  • +0/-4
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #5 am: 31 März 2009, 20:00:18 »
ja genau um die seite geht es

Offline comedi

  • ****
  • 733
  • +7/-1
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #6 am: 31 März 2009, 20:14:48 »
Halo,

war jetzt gerade auf der Seite. Die Galerie funktioniert perfekt, alles mit  mod_rewrite.
Oder Reden wir aneinander vorbei.
LG Michael


Kein Support über PN, Mail oder ICQ!

CMS-Version: pragmaMx 1.12.3 --- PHP-Version: 5.3.5
MySQL-Version: 5.1.63 --- Server-Version: Apache 2.2.4

Wer den Weg zum Ziel kennt - dann aber Umwege nimmt - muss sich nicht wundern wenn er sein Ziel nicht findet!


Gemeinschaftseite: www.pragmamx-erweiterungen.de

Offline wave

  • ****
  • 267
  • +0/-4
  • Geschlecht: Männlich
Re: mod_rewrite coppermine Problem!
« Antwort #7 am: 31 März 2009, 20:26:47 »
ne.. ich habs jetzt!
es funzt.. komischerweise.. aber prima! :-)
lg