pragmaMx Support Forum pragmaMx Support Forum

Fehler: Postausgang gelesen pix

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline David555

  • ***
  • 167
  • +2/-0
  • Geschlecht: Männlich
Fehler: Postausgang gelesen pix
« am: 13 Juli 2007, 21:07:19 »
Servus,

habe das aktuelle Paket gerade eben drüberkopiert und muss feststellen das der Fehler mit den "pix" wieder auftritt.

Könnt ihr das bei euch auch noch einmal kurz testen?
Wer aufräumt ist zu faul zum suchen!

Offline jogi24

  • *******
  • 2.417
  • +5/-2
  • Geschlecht: Männlich
  • altes Eisen stark verrostet
Re: Fehler: Postausgang gelesen pix
« Antwort #1 am: 13 Juli 2007, 21:29:47 »
hi

@ David555

muss und kann ich bestätigen  ;)

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Re: Fehler: Postausgang gelesen pix
« Antwort #2 am: 14 Juli 2007, 01:36:22 »
Hi David555,
irgendwie funktionieren scheinbar beide Versionen nicht richtig.
Bei deiner ist es so wenn der Empfänger die Nachricht löscht, wird die Nachricht wieder als ungelesen angezeigt.
Bei meiner, stimmt die Anzeige der ersten Nachricht nicht, aber das ist eigenartigerweise nicht immer so :gruebel:

Vielleicht sollten wir da noch eine Anzeige für gelöscht einbauen, dann müsste es mit deiner Version eigentlich funktionieren.

Offline David555

  • ***
  • 167
  • +2/-0
  • Geschlecht: Männlich
Re: Fehler: Postausgang gelesen pix
« Antwort #3 am: 14 Juli 2007, 09:41:07 »
Habe den Fehler gefixt, wir können ja noch ein "pix" anzeigen lassen, wenn der Empfänger die Nachricht gelöscht hat. Aber ob man das braucht? Falls ja, dann baue ich das noch ein. Hier erst mal die index Datei.

[gelöscht durch Administrator]
Wer aufräumt ist zu faul zum suchen!

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Re: Fehler: Postausgang gelesen pix
« Antwort #4 am: 14 Juli 2007, 11:04:03 »
Super funktioniert, ich habe den Download gleich angepasst. :thumbup: