pragmaMx Support Forum

spezielle pragmaMx Module und Erweiterungen => SMF-pragmaMx Bridge => Thema gestartet von: AlternativeComputing am 23 Juli 2015, 19:35:57

Titel: SMF 1.1.21 und 2.0.10
Beitrag von: AlternativeComputing am 23 Juli 2015, 19:35:57
Nun beide dieser Foren Versionen sind total Verbugt und sind noch nicht mal im Standalonebetrieb nutzbar.

Zudem musste ich in den Sql Dateien (bei der 2.0.10) eine Korrektur in der Sessiontabelle vornehm, da es hier sonst schon bei der Installation zu einen Fehler kommt:

Zitat
Session_ID zu lang

Irgend etwas haben die da versaut. Versucht man sich als Admin einzuloggen, kommt diese Fehlermeldung:

Zitat
Sitzungsverifizierung fehlgeschlagen. Bitte loggen Sie sich aus und danach wieder ein und versuchen Sie es erneut.

Egal ob die Cookies gelöscht sind oder nicht, der Fehler kommt immer.

Das SMF 1.1.21 hat wohl auch im Themplatesystem einen Fehler und Kodiert wohl immer im ISO Format, was zu den uns bekannten Fehlern führt.

Komisch ist aber, das dieser Fehler nur bei einen Update/Upgrade auftritt.
Bei einer Neuinstallation kommt dieser Fehler nicht vor.

Titel: Re:SMF 1.1.21 und 2.0.10
Beitrag von: AlternativeComputing am 23 Juli 2015, 20:24:41
Das Sessionproblem scheint nur bei einer Lokalen Installation zu bestehen.
Titel: Re:SMF 1.1.21 und 2.0.10
Beitrag von: nudels64 am 23 Juli 2015, 21:33:06
Ich hab von der Pragmamx Version 1.12.3 mit SMF-Bridge auf 2.1.2.94 mit SMF-Bridge geupdatet und habe nur kleine Fehler bei der Mailbenachrichtigung. Umlaute werden teilweise nicht richtig gesendet.
Titel: Re: SMF 1.1.21 und 2.0.10
Beitrag von: Treerachat am 17 August 2018, 06:34:04
I'm looking for a downloadable version like this.