pragmaMx Support Forum

spezielle pragmaMx Module und Erweiterungen => mxBoard => Thema gestartet von: KeinenPlan am 25 Juli 2006, 23:52:27

Titel: Verlinkung der einzelnen Threads nicht korrekt.
Beitrag von: KeinenPlan am 25 Juli 2006, 23:52:27
Hie rnun der Bug im mxBoard.

Also, ich hole mal wieder aus:

Ich gehe ins Forum, in igrendeine Unterkategorie, also dahin, wo die ganzen Threads aufgelsitet sind.
Da steht dann doch imemr dabei, wenn es extrem viele Antworten sind, und auf mehrere Seiten aufgeteilt ist, ein Link direkt zu Seite 2, 3 4 etc.

So nun folgendes Problem:
Dieser Link kommt NICHT.

Ausser:
Gibt es in dieser Unterkategorie bereits so viele Threads, dass diese mehrere Seiten benötigen, also ganz unten und oben die Seitenwahl mit dabei ist, dann kommt diese Auswahl auch bei jedem einzelnen Thread und ist auch nicht in den speziellen Thread gelinkt sondern in die entsprechende Übersicht ....


Ich hoffe, es war klar, versuche bei Eurer demo seite den Fehler zu reproduzieren, also bitte nix sagen, gegen meinen ganzen Spam gleich da drin ....
Titel: Re: Verlinkung der einzelnen Threads nicht korrekt.
Beitrag von: KeinenPlan am 25 Juli 2006, 23:56:08
ALso irgendwie kann ich auf der Demoseite nichts schreiben.
Also nochmal: Einfach soviele Threads anlegen, bis es sozusagen einen Seitenumbruch gibt. Und dann mal beobachten, was bei den einzelnen Threads passiert ....
Titel: Re: Verlinkung der einzelnen Threads nicht korrekt.
Beitrag von: Andi am 26 Juli 2006, 15:29:41
Hi :)

Zitat
ALso irgendwie kann ich auf der Demoseite nichts schreiben.
Jop, so soll das auch sein, ist ja demo.... ;)


Oki, müss ma mal anguggen, ich schreib das mal in den Bugtracker, weil i.M. keine Zeit das genauer zu prüfen...
Hast mal nen Beispiellink aus deinem Forum?
Titel: Re: Verlinkung der einzelnen Threads nicht korrekt.
Beitrag von: KeinenPlan am 26 Juli 2006, 16:53:11
Ich erstell grad ne neue Seite - da teste ich das auch gleich mal .... Link gibt es dan ....
Titel: Re: Verlinkung der einzelnen Threads nicht korrekt.
Beitrag von: Andi am 29 März 2007, 17:04:41
Oki, müsste hiermit behoben sein:

http://www.pragmamx.org/Forum-topic-20892.html