pragmaMx Support Forum pragmaMx Support Forum

Medienmanager: Diese Funktion ('PMX_MODULE/upload') ist nicht vorhanden.

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Biker

  • *******
  • 1.618
  • +4/-29
  • Geschlecht: Männlich
    • Privat- u. Wirtschaftsdetektei Martin
Hallo zusammen,
ich kann keine Dateien über den Medienmanager hochladen.

Es kommt die Meldung: "Diese Funktion ('PMX_MODULE/upload') ist nicht vorhanden."

Im Medienmanager steht auch beim Reiter "Medienmanager":
"Um diese Funktion zu nutzen, muss Javascript aktiviert sein."
Ich habe im Browser aber Javascript aktiviert!?

Mir ist auch aufgefallen, dass ich in den Einstellungen des WYSIWYG den "Dateimanager" (ist das jetzt ein und dasselbe?) nicht aktivieren kann. Bei der Auswahl Dateimanager aktivieren gibt es nur die Option "Nein"

Ich glaube, ich habe zu lange Pause gemacht mit dem PragmaMX.....früher kannte ich mich da besser aus.
Daher bitte ich um Nachsicht!

Gruß
Bernd

Webseite: www.biker-unity.club
CMS-Version: pragmaMx 2.6.2.69 (2021-03-23)
PHP-Version: 7.3.28   (PHP-Info)
MySQL-Version: 5.7.33-log
Server-Version:Apache
jQuery-Version: 1.11.1
jQueryUI-Version: 1.10.3



 
« Letzte Änderung: 12 Juni 2021, 17:30:47 von Biker »
Detektei Martin - wir bringen Licht ins Dunkle!

Offline Olaf

  • ******
  • 2.046
  • +2/-0
  • Geschlecht: Männlich
    • TECMU
bitte kopiere mal die 2.5.1. von hier und dann noch mal die 2.6.2 drüber kopieren. Dann sollte es gehen. Sorry.
die 2.7. kommt die nächsten Tage, dann ist auch der Fehler behoben.....
g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

Offline Biker

  • *******
  • 1.618
  • +4/-29
  • Geschlecht: Männlich
    • Privat- u. Wirtschaftsdetektei Martin
Danke Dir vielmals Olaf!
Hat funktioniert.  :thumbup: :thumbup: :thumbup:


bitte kopiere mal die 2.5.1. von hier und dann noch mal die 2.6.2 drüber kopieren. Dann sollte es gehen. Sorry.
die 2.7. kommt die nächsten Tage, dann ist auch der Fehler behoben.....
Detektei Martin - wir bringen Licht ins Dunkle!