pragmaMx Support Forum pragmaMx Support Forum

Installation pragmaMx V 2..2.2015-04-01---18-33_full

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline seleck

  • ****
  • 356
  • +0/-3
  • Geschlecht: Männlich
  • Don't confuse elegance with snobbery.
pmx_check.php = > Ergebnis alles OK

-- SQL Version: 5.6.23
-- PHP-Version: 5.5.22

Installation ist OK gelaufen aber bei Erzeugung "ersten Systemadministrator Account erstellen" kommt die Fehlermeldung: "Configuartion could not be loaded. Configuration file is mising"

Bitte um Hilfe. Danke
« Letzte Änderung: 13 April 2015, 12:32:25 von seleck »
If I advance, follow me.
If I stop, push me.
If I fall, inspire me.

Offline seleck

  • ****
  • 356
  • +0/-3
  • Geschlecht: Männlich
  • Don't confuse elegance with snobbery.
Re: Installation pragmaMx V 2..2.2015-04-01---18-33_full
« Antwort #1 am: 14 April 2015, 08:29:40 »
40 Leute haben gelesen und keiner weiss woran es liegen könnte?
Forum habe ich durchsucht konnte nichts ähnliches finden oder bin ich der einzige, der damit zu tun hat?
If I advance, follow me.
If I stop, push me.
If I fall, inspire me.

Offline seleck

  • ****
  • 356
  • +0/-3
  • Geschlecht: Männlich
  • Don't confuse elegance with snobbery.
Re: Installation pragmaMx V 2..2.2015-04-01---18-33_full
« Antwort #2 am: 14 April 2015, 16:04:09 »
OK habe ich selbst heraus gefunden:
in Installationspaket fehlt in dem Ordner: /modules/Your_Account/config.php

Danach konnte auch erstes Admin-User erzeugt werden.
If I advance, follow me.
If I stop, push me.
If I fall, inspire me.

Offline seleck

  • ****
  • 356
  • +0/-3
  • Geschlecht: Männlich
  • Don't confuse elegance with snobbery.
Re: Installation pragmaMx V 2..2.2015-04-01---18-33_full
« Antwort #3 am: 15 April 2015, 10:08:56 »
Die Systemvoraussetzungen von min. PHP 5.4, MySQL 5.0.33 sind unabdingbar für den Einsatz.

Die Behauptung ist auch falsch:

V2.2.2 benötigt doch PHP 5.5.

Auf jeden Fall wurde hier die Installation wurde verweigert, while da die Version 5.4.38 im Einsatz war. Erst mit einem update auf PHP 5.5 wurde die Installation weiter geführt.
If I advance, follow me.
If I stop, push me.
If I fall, inspire me.

Offline waltkemper

  • ****
  • 340
  • +2/-10
Re: Installation pragmaMx V 2..2.2015-04-01---18-33_full
« Antwort #4 am: 16 April 2015, 05:25:53 »
Hallo, zur Ehrenrettung:

Das mit der php Version wurde bereits besprochen und gelöst (Ende Seite 2/Anfang Seite 3):

http://www.pragmamx.org/Forum-topic-34527-start-20.html

Die config liegt als default im Ordner. Warum die aber bei einer Erstinstallation nicht aktiviert wird verstehe ich auch nicht.

Grüße aus Winterscheid

Offline seleck

  • ****
  • 356
  • +0/-3
  • Geschlecht: Männlich
  • Don't confuse elegance with snobbery.
Re: Installation pragmaMx V 2..2.2015-04-01---18-33_full
« Antwort #5 am: 16 April 2015, 12:20:19 »
Danke für den Hinweis.

Ich will ja nicht meckern und es ist mir auch bewusst, dass Pragma ein Freizeit-Projekt für alle Entwickler ist. Frustrierend ist es aber, wenn du mit solchem Meldungen (Fehler?) konfrontiert wirst und Du weiß nicht, "ist dir ein Fehler unterlaufen (z. B. bei der Dateienübertragung usw.) oder Tatsächlich Fehler in System liegt.
Ein kleiner Hinweis oder Aktualisierung des Download-Pakets hätte hier helfen können.

Es stimmt, da liegt/lag die config-Datei als default da, wurde aber nicht aktiviert.
If I advance, follow me.
If I stop, push me.
If I fall, inspire me.

Offline dragon-tmd

  • **
  • 30
  • +0/-1
  • Geschlecht: Männlich
Re: Installation pragmaMx V 2..2.2015-04-01---18-33_full
« Antwort #6 am: 19 April 2015, 13:52:13 »
Bei mir hängt die Installationsroutine beim Update nachem ich das Datenbankbackup bestätigt habe, der Browser zeigt dann nur noch eine leere Seite an ... (scheint ein HTTP500-Fehler zu sein).
« Letzte Änderung: 19 April 2015, 13:57:57 von dragon-tmd »