pragmaMx Support Forum pragmaMx Support Forum

[Solved] Admin-Menü verschoben

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline aurel08

  • **
  • 87
  • +0/-3
  • Geschlecht: Männlich
[Solved] Admin-Menü verschoben
« am: 13 Mai 2009, 12:20:55 »
Hallo Leute,

habe mich gerad als Admin angemeldet und ein total verschobenes Menü vorgefunden. Also mit lesen ist da nichts mehr:)
Hänge mal ein Snapshot an!

Wäre froh, wenn mir jemand helfen könnte. Vielen Dank schon mal.
Jeder Gedanke ist eine Ursache, jeder Zustand eine Wirkung. Aus diesem Grund ist es unabdingbar, dass du deine Gedanken kontrollierst, damit du nur wünschenswerte Zustände herbeiführst.

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Admin-Menü verschoben
« Antwort #1 am: 13 Mai 2009, 12:42:00 »
Hoi :)

hats mal nen Link zu der Seite?

pragmaMx-Cache ist zurückgesetzt und Browsercache aktualisiert?
schön´s Grüssle, Andi

Offline aurel08

  • **
  • 87
  • +0/-3
  • Geschlecht: Männlich
Re: Admin-Menü verschoben
« Antwort #2 am: 13 Mai 2009, 12:50:42 »
hi Andi,
hab dir den Link per PM zugeschickt.
Jeder Gedanke ist eine Ursache, jeder Zustand eine Wirkung. Aus diesem Grund ist es unabdingbar, dass du deine Gedanken kontrollierst, damit du nur wünschenswerte Zustände herbeiführst.

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Re: Admin-Menü verschoben
« Antwort #3 am: 13 Mai 2009, 13:03:11 »
Hallo aurel08, :smile:

schau mal nach, ob du im admin-Ordner (auch in den Unterordnern) Dateien hast, die nur großgeschrieben sind?
Wenn ja, dann benenne die mal einfach um, also z.B. - davor, dann müsste das Adminmenü wieder richtig sein.

@ Andi

Ich bin gerade in der Arbeit und kann deshalb gerade nicht nachsehen, aber kann es sein, das in ein Paket die großgeschriebenen Dateien wieder reingerutscht sind? (Ich finde den Beitrag im Betatest-Forum und im Bugtracker leider nicht mehr)

 :bye: Gerhard
« Letzte Änderung: 13 Mai 2009, 13:08:17 von GerhardSt »

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Admin-Menü verschoben
« Antwort #4 am: 13 Mai 2009, 13:09:52 »
Hoi :)

irgendetwas verhindert, dass das default-Stylesheet im HTML-Header eingetragen und geladen wird.
Überprüfe mal bitte mit der Versionsüberwachung, ob da noch alte Dateien rumgeistern. Besonders interessant wären da die header und footer.php...


@ Gerhard
Das Problem mit der gross-kleinschreibung war doch nur in der Evolution ;)
schön´s Grüssle, Andi

Offline GerhardSt

  • ******
  • 1.035
  • +4/-3
  • Geschlecht: Männlich
Re: Admin-Menü verschoben
« Antwort #5 am: 13 Mai 2009, 13:19:46 »
@ Andi  :pardon:

Könnte ja sein, das die da auch drinnen sind, genauso sah das bei mir damals auch aus ;)

Offline aurel08

  • **
  • 87
  • +0/-3
  • Geschlecht: Männlich
Re: Admin-Menü verschoben
« Antwort #6 am: 13 Mai 2009, 15:15:52 »
ich Depp, ich hab den Header einfach nicht mit hochgespielt, da ich in angepasst hatte. Jetzt hab ich die Anpassungen in den neuen Header übernommen und alles sieht wieder so aus, wie es sein sollte.
Vielen Dank euch!
Jeder Gedanke ist eine Ursache, jeder Zustand eine Wirkung. Aus diesem Grund ist es unabdingbar, dass du deine Gedanken kontrollierst, damit du nur wünschenswerte Zustände herbeiführst.