pragmaMx Support Forum pragmaMx Support Forum

[Erledigt] Nach Install: "...vereinzelte Probleme möglich.." - Einloggen nicht

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Dirki

  • **
  • 29
  • +0/-0
  • Geschlecht: Männlich
Nach einer Neu-Installation einer Test-Version auf XAMPP auf meiner lokalen Festplatte des aktuellen PragmaMX erscheint diese Meldung:

Siteupdate - single problems possible Seitenumstellung - vereinzelte Probleme möglich change this message

Nach Anklicken des Links „change this message“ erscheint das Administrations Login, woraufhin nach dem Einloggen wie bei nach jedem Einloggen diese Meldung wieder erscheint:

Die Sessioninitialisierung ist fehlgeschlagen.
Vermutlich verhindern Ihre Sicherheitseinstellungen das Setzen von Cookies. (4)

Momentan kann ich keine Fehlfunktionen, Probleme erkennen.
Nachtrag und Korrektur: Das Anmelden / Einloggen (als Admin) ist nicht möglich.

Wie kann ich das Problem beheben?

Nette Grüße, Dirk

P.S. Wann ist die nicht mehr unter php 4, sondern nur noch unter php 5 laufende pragmaMx-Version zu erwarten?
« Letzte Änderung: 04 März 2008, 02:39:32 von JoergK »

Offline Sitki

  • ******
  • 3.747
  • +0/-0
  • Geschlecht: Männlich
Hi :)

1- Betreffend der Anmeldung bitte mal so wie hier beschrieben testen
http://www.pragmamx.org/Forum-topic-24728-start-msg164935.html#msg164935

2- http://www.pragmamx.org/News-file-article-sid-660.html
Zitat
An dieser Stelle möchten wir Sie nochmals darauf hinweisen, dass diese Version die Letzte ist, die PHP <5.2 unterstützt. Mehr dazu und zur Initiative "GoPHP5" können Sie hier lesen.
viele Grüße
Kein Support über PN, Mail oder Messenger!
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

Offline Dirki

  • **
  • 29
  • +0/-0
  • Geschlecht: Männlich
Vielen Dank, für Deine Hilfe!

Zitat
was steht denn in der config.php bei $mxConf['vkpIntranet'] ? Da sollte eine 0 gesetzt sein.
Ist der Fall.

Wo könnter der Fehler ansonsten liegen?

Zitat
2- http://www.pragmamx.org/News-file-article-sid-660.html
Zitat
An dieser Stelle möchten wir Sie nochmals darauf hinweisen, dass diese Version die Letzte ist, die PHP <5.2 unterstützt. Mehr dazu und zur Initiative "GoPHP5" können Sie hier lesen.

Verzeihung, verstehe nicht ganz wie ich das hinsichtlich meiner Frage zu deuten habe, auch hinsichtlich der Angabe in installation_de.html des aktuellen pragmamx, wo steht:

"Systemvoraussetzungen
Die nachfolgende Auflistung stellt nur den Minimalbedarf dar.

PHP ab Version 4.1.0 "

Vielen Dank, nochmals, nette Grüße, Dirk


Offline Sitki

  • ******
  • 3.747
  • +0/-0
  • Geschlecht: Männlich
Aufgrund einer lokalen Neuinstallation war es mein erster Gedanke. Wenn es das nicht ist, suchst du am besten das Forum ab, indem du als Suchbegriff z.B.  "Vermutlich verhindern Ihre Sicherheitseinstellungen das Setzen von Cookies. (4)" eingibst. Darüber gibt es bereits mehrere Threads mit verschiedenen Lösungsansätzen, je nach Anwendungsfall.

Deine Frage:
Zitat
Wann ist die nicht mehr unter php 4, sondern nur noch unter php 5 laufende pragmaMx-Version zu erwarten?

Die obige 2. Antwort sagt aus, dass der aktuelle Versionsstand 0.1.10 die Letzte ist, die PHP <5.2 unterstützt. Die Mindestversion für v.0.1.10 ist PHP 4.2. Ein Veröffentlichungstermin für einen neuen Versionsstand, dass nur noch PHP ≥5.2 unterstützt, kann nicht benannt werden. In diesem Zusammenhang bitte auch diese News lesen.
viele Grüße
Kein Support über PN, Mail oder Messenger!
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

Offline Dirki

  • **
  • 29
  • +0/-0
  • Geschlecht: Männlich
Hat mich durchaus weitergebracht, Dein ebenso guter wie richtiger Gedanke,

vielen Dank:

Wie ich zufällig erkannt habe, war die offenbar erst bei der Installation erzeugte config.php zu meinem Erstaunen schreibgeschützt auf meiner Festplatte, nach Entfernung des Schutzes, konnte ich mich anmelden, diese Meldung erscheint weiterhin:

„Siteupdate - single problems possible Seitenumstellung - vereinzelte Probleme möglich change this message“

Werde also dananch einmal suchen hier im Forum.

Und: gut, verstehe, noch kein Erscheinungs-Datum für besagte php 5-Version bekannt.

Herzlichen Dank, nochmals für Deine Hilfe und die Links, nette Grüße, Dirk


Offline JoergK

  • *******
  • 2.206
  • +6/-0
  • Geschlecht: Männlich
Hoi ;)

Zitat
... diese Meldung erscheint weiterhin:

„Siteupdate - single problems possible Seitenumstellung - vereinzelte Probleme möglich change this message“

Adminmenü -> Einstellungen -> Service- und Debug-Einstellungen -> Site-Service aktiv? Ja/Nein
Gruß,
Jörg

Nobody is perfect ... so don't call me Nobody

Offline Dirki

  • **
  • 29
  • +0/-0
  • Geschlecht: Männlich
Zitat
Adminmenü -> Einstellungen -> Service- und Debug-Einstellungen -> Site-Service aktiv? Ja/Nein
Super, hat sofort geklappt, Jörg,

vielen Dank dafür, nette Grüße, Dirk