pragmaMx Support Forum pragmaMx Support Forum

ich brauche hilfe bei der konfiguration mx-rainbow-themes

0 Mitglieder und 1 Gast betrachten dieses Thema.

xaver

ich brauche hilfe bei der konfiguration mx-rainbow-themes
« am: 31 Dezember 2006, 14:46:34 »
Hallo, ich habe das eBoard installiert und es funktioniert, wenn die datei modules.php?name=eBoard aufgerufen wird. Wenn ich aber oben auf FORUM klicke wird modules.php?name=Forum aufgerufen und ich bekomme den Fehler: Sorry, dieses Modul ist nicht aktiv!
Außerdem werden links die ganzen Menüs angezeigt, die ich, wenn das Forum angezeigt wird, ausgeblendet haben will. Wo kann ich das einstellen? :gruebel:

Bitte helft mir!
Xaver

Offline Brammer

  • **
  • 73
  • +0/-0
  • Geschlecht: Männlich
Re: ich brauche hilfe bei der konfiguration mx-rainbow-themes
« Antwort #1 am: 31 Dezember 2006, 15:59:08 »
Hola Xaviar:

themsettings.php

// hier werden die Links der Buttonleiste definiert
$linka = "<a href=\"index.php\" title=\"Zur Startseite\">HOME</a>";
$linkb = "<a href=\"modules.php?name=News\" title=\"News\">NEWS</a>";
$linkc = "<a href=\"modules.php?name=Forum\" title=\"Forum\">FORUM</a>";
// $linkc                               = "<a href=\"modules.php?name=eBoard\" title=\"Forum\">FORUM</a>";  // der Link ist für das Modul eBoard
$linkd = "<a href=\"modules.php?name=Gallery\" title=\"Galerie\">GALLERY</a>";
$linke = "<a href=\"modules.php?name=Downloads\" title=\"Downloads\">DOWNLOADS</a>";

saludos de bueons Aires y un muy bueno año nuevo!!!

Peter

xaver

Re: ich brauche hilfe bei der konfiguration mx-rainbow-themes
« Antwort #2 am: 31 Dezember 2006, 17:00:29 »
Danke :note: :thumbup: