pragmaMx Support Forum pragmaMx Support Forum

Admins werden nach Update auf RC4 nicht mehr erkannt

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline vb

  • ***
  • 228
  • +0/-1
  • Geschlecht: Männlich
Admins werden nach Update auf RC4 nicht mehr erkannt
« am: 10 Juli 2006, 16:09:13 »
Hallo,

nach genauerem hinsehen ist mir eins aufgefallen.
Unsere Admins werden nicht mehr mit dem Admin-Status angemeldet und angezeigt.
Die Avatare und Signaturen der Admins verschwinden immer wieder aber komischer weise funktioniert es bei Moderatoren und normalen Benutzern einwandfrei.
Auch die syncro Funktion geht nicht mehr.
Hat hier auch jemand das Problem?
      


         Mit freundlichen Grüßen


      


         VB

   _____________________________________________


      


         Folgende CMS im Einsatz: 2F CMS, pragmaMX

         Wer clever ist wir sich das hier genauer ansehen.


Offline moskote01

  • ***
  • 135
  • +0/-0
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #1 am: 10 Juli 2006, 17:52:03 »
ja, ist bei mir auch so, ich bin als admin eingeloggt werde aber beim forum als  junior member erkannt  und in den themen die ich eröffnet hab steht auch junior member davor, meinen forum profil funktioniert, da steht ganz normal adminitrator davor aber nur wenn ich eingeloggt bin, sonst steht da auch junior member..

mfg
« Letzte Änderung: 10 Juli 2006, 18:10:53 von moskote01 »
Techno & Hiphop Events aus Berlin
docsexlin.de

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #2 am: 10 Juli 2006, 18:16:11 »
Hmmm  :-[

Sollte da ein Patzer passiert sein....
Ich schau mir das später Zuhause nochmal an, wobei ich mir das fast nichtvorstellen kann...
schön´s Grüssle, Andi

Offline deepsleep

  • *****
  • 506
  • +0/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #3 am: 10 Juli 2006, 18:34:07 »
Moin Freunde

Also ich kann den Fehler nicht bestätigen. Bei mir rennt alles wunderbar.

Gruss
Deepsleep
«Der beliebteste Fehler unter den Leuten, die etwas absolut idiotensicheres konstruieren wollen ist der, dass sie den Erfindungsreichtum von absoluten Idioten unterschätzen.»
Douglas Adams

Offline vb

  • ***
  • 228
  • +0/-1
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #4 am: 10 Juli 2006, 20:05:24 »
Moin Freunde

Also ich kann den Fehler nicht bestätigen. Bei mir rennt alles wunderbar.
So... das geht bei mir nur wen ich mich als Admin über die Admin.php einlogge.
Wen ich als normaler Benutzer auf die Seite komme (also Persönlicher Bereich) dann geht es nicht.
Aber wie gesagt vor dem RC4 ging das ohne Probleme.
      


         Mit freundlichen Grüßen


      


         VB

   _____________________________________________


      


         Folgende CMS im Einsatz: 2F CMS, pragmaMX

         Wer clever ist wir sich das hier genauer ansehen.


Offline deepsleep

  • *****
  • 506
  • +0/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #5 am: 10 Juli 2006, 21:01:04 »
Moin vb

Stimmt, habs nur als Admin angeschaut.

@Andi: Habe mich nun als normalen User (deepsleep) angemeldet. Dieser User hat bei mir keinerlei Adminrechte, weder im Forum noch im PragmaMx.

Dieser User sieht den Admin (Ivo) immer nur mit normalem Userstatus, also abhängig der Anzahl geschriebener Post. Selbst wenn ich mich zwischenzeitlich wieder als Admin angemeldet habe, bleibe ich gegenüber den Usern degradiert.

Gruss
Ivo
aka Deepsleep
«Der beliebteste Fehler unter den Leuten, die etwas absolut idiotensicheres konstruieren wollen ist der, dass sie den Erfindungsreichtum von absoluten Idioten unterschätzen.»
Douglas Adams

Offline Kurdo

  • ****
  • 268
  • +0/-3
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #6 am: 10 Juli 2006, 21:26:24 »
bei mir werden weder die informationen der administratoren  als auch die normalen user angezeigt.

bei mir ist irgendwie jeder ein gast ihr könnt es euch mal anschauen obwohl ich alle upadates draufgespielt habe


hier der link schaut euch des mal an wenn ihr zeit habt
http://www.kurdos.de/modules.php?name=eBoard&file=viewthread&tid=313&page=1#pid1140

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #7 am: 10 Juli 2006, 23:44:27 »
uiuiuiuiii, jetzt sehe ich das auch :(
Oki, gugg ich mir Morgen Früh an, kann nix grosses sein...

@ Kurdo
Dein Problem war hier: http://www.pragmamx.org/forum-topic-17172.0.html
Das ist was anderes....
schön´s Grüssle, Andi

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #8 am: 11 Juli 2006, 11:40:02 »
Moin :)

würdet ihr bitte mal testen.
http://www.pragmamx.org/forum-topic-17577.0.html

Für ne Rückmeldung wäre ich dankbar ;)
schön´s Grüssle, Andi

Offline vb

  • ***
  • 228
  • +0/-1
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #9 am: 11 Juli 2006, 14:24:01 »
Hallo Andi,

jetzt geht es einwandfrei.
Wer als Admin im Forum eine Signatur hat, muss diese zwar neu eingeben, aber das ist ja kein Beinbruch.

Danke schön  O0

Das feritge MX Board wird ja doch ganz schön groß was?  ;)
      


         Mit freundlichen Grüßen


      


         VB

   _____________________________________________


      


         Folgende CMS im Einsatz: 2F CMS, pragmaMX

         Wer clever ist wir sich das hier genauer ansehen.


Offline deepsleep

  • *****
  • 506
  • +0/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #10 am: 11 Juli 2006, 14:30:57 »
Moin Andi

Klappt wunderbar!  :thumbup:

Bei mir musste ich die Signature nicht nachtragen, die war noch immer drin.

Gruss
Deepsleep
«Der beliebteste Fehler unter den Leuten, die etwas absolut idiotensicheres konstruieren wollen ist der, dass sie den Erfindungsreichtum von absoluten Idioten unterschätzen.»
Douglas Adams

Offline moskote01

  • ***
  • 135
  • +0/-0
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #11 am: 11 Juli 2006, 23:19:04 »
ja bei mir klappt es auch wieder.

DANKE und mfg
Techno & Hiphop Events aus Berlin
docsexlin.de

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Admins werden nach Update auf RC4 nicht mehr erkannt
« Antwort #12 am: 11 Juli 2006, 23:38:48 »
Oki, alles klar, danke Euch  :) :) :thumbup:

schon lustig, wie sich ein gelöschtes Feld in einer Datenbankabfrage auswirken kann, wenn man nicht aufpasst  :-X ;D ...
schön´s Grüssle, Andi