pragmaMx Support Forum pragmaMx Support Forum

Homepage-Logo Referenzseiten

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Tempus

  • *
  • 8
  • +0/-0
  • Geschlecht: Männlich
Homepage-Logo Referenzseiten
« am: 08 Mai 2006, 12:43:31 »
Hallo Leutz !

Erst einmal auch von mir ein riesen Lob für das pragmaMX !
Funktioniert soweit alles klasse, nur hab ich irgendwie Probleme das Homepagelogo für die Referenzseite hochzuladen.
Wenn ich unter Mein Account auf der PragmaMX-Seite unser Logo (545x77x24b,8,7Kb) hochladen will, kommt ne Fehlermeldung.
Habs kleiner und grösser und als GIF,JPG oder PNG probiert.
Was mach ich falsch ???

:-\

greetz

Sascha
CMS-Version:  pragmaMx 0.1.9, 1.30/2007-04-05
PHP-Version:  4.4.2
MySQL-Version:  4.0.23-Max-log
Server-Version:  Apache/1.3.36 (Unix) PHP/4.4.2 FrontPage/5.0.2.4803

Offline BowlingX

  • *******
  • 2.342
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #1 am: 08 Mai 2006, 13:33:30 »
HI,
danke für das Lob :)
Was für eine Fehlermeldung?
David
Kein Support über Mail, (ungefragter) PN oder ICQ, ausschließlich direkt im Forum!

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #2 am: 08 Mai 2006, 13:43:04 »
Also wenns hier jetzt um das Referenz Modul hier auf der Seite geht. Da kommt ich auch nicht weiter. Geb alles ein geh auf absenden. Dann kommt Fehler bitte kontrollieren Sie ihre Angaben und das war es.

Achso es steht wirklich nur das Wort "Fehler" da keine Fehlermeldung.
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1

Offline Tempus

  • *
  • 8
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #3 am: 08 Mai 2006, 14:48:30 »
ReHi !
Jepp, genau darum geht`s !
Gleiche Fehlermeldung wie bei NeMeSiSX2LC. Angaben überprüfen und in giftgrün "Fehler" :)
Ich konnte ihn sogar kurzfristig zur Fehlermeldung "Datei zu gross, max. 30Kb" überreden....
Nur eben unser Logo wollt nich :-\

greetz
Sascha

CMS-Version:  pragmaMx 0.1.9, 1.30/2007-04-05
PHP-Version:  4.4.2
MySQL-Version:  4.0.23-Max-log
Server-Version:  Apache/1.3.36 (Unix) PHP/4.4.2 FrontPage/5.0.2.4803

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Homepage-Logo Referenzseiten
« Antwort #4 am: 08 Mai 2006, 15:08:16 »
Hi Tempus,

häng doch Dein Logo mal hier an oder schick es uns per Mail, dann fügen wir das ein. Es kann sein (bin mir nicht sicher), das die Bilduploadfunktion im Referenzmodul zu Testzwecken deaktiviert ist. Wir schaun mal nach was da hakt.
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline Tempus

  • *
  • 8
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #5 am: 08 Mai 2006, 15:47:07 »
Soeben erledigt per PM....

Vielen Dank !


greetz
Tempus
CMS-Version:  pragmaMx 0.1.9, 1.30/2007-04-05
PHP-Version:  4.4.2
MySQL-Version:  4.0.23-Max-log
Server-Version:  Apache/1.3.36 (Unix) PHP/4.4.2 FrontPage/5.0.2.4803

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #6 am: 08 Mai 2006, 16:57:06 »
Und an was liegt es den nun?
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Homepage-Logo Referenzseiten
« Antwort #7 am: 08 Mai 2006, 17:04:45 »
Zitat
Und an was liegt es den nun?

immer mit der Ruhe wir müssen auch erst mal schauen ;)
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #8 am: 08 Mai 2006, 17:21:28 »
Achso Sorry hört sich so an als ob das jetzt geht.
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #9 am: 08 Mai 2006, 19:31:28 »
Moin :)

Unser Referenz-Modul basiert auf meinem alten Webringmodul. Das Modul hat schon ein paar Jahre auf dem Buckel.
Da passten ein paar verwendete Variablen und Funktionen nicht zu den aktuellen Begebenheiten auf dem neuen Server....

Jetzt müsste es wieder funktionieren.
schön´s Grüssle, Andi

Offline Tempus

  • *
  • 8
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #10 am: 08 Mai 2006, 20:22:11 »
Hy !

Ich bin ja schwer begeistert ! Danke !!

greetz

Tempus
CMS-Version:  pragmaMx 0.1.9, 1.30/2007-04-05
PHP-Version:  4.4.2
MySQL-Version:  4.0.23-Max-log
Server-Version:  Apache/1.3.36 (Unix) PHP/4.4.2 FrontPage/5.0.2.4803

Offline Tigerplace

  • *
  • 5
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #11 am: 07 Juni 2006, 16:33:49 »
Hallo zusammen,

an Lob für das Pragmamx-Team will ich natürlich auch nicht sparen  ;) Aber leider bekomme ich immer noch die Meldung "Fehler" beim Absenden des Beitritts zum Webring. Der Hinweis lautet "nicht alle Daten ausgefüllt", obwohl ich alle Felder befüllt habe.

Grüsse
Tigerplace.de

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Homepage-Logo Referenzseiten
« Antwort #12 am: 07 Juni 2006, 22:30:23 »
hmm ich habe es jetzt mehrfach über den Tag verteilt als User probiert, es hat immer funktioniert. Ist mir ehrlich gesagt ein Rätsel.
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline Tigerplace

  • *
  • 5
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #13 am: 08 Juni 2006, 09:58:35 »
Ich habe noch eine Fehlermeldung dazu gefunden, wenn man das Formular auffruft. Der IE meldet einen Scriptfehler :
Zeile 36, Zeichen 5
Fehler: document.all[...].form ist Null oder keine Objekt
Code:0

Jedenfalls geht es bei mir immer noch nicht mit dem Webringbeitritt  :-[

Grüße
Tigerplace.de

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Homepage-Logo Referenzseiten
« Antwort #14 am: 08 Juni 2006, 10:00:28 »
ahhh mit dem Internetexplorer hab ich natürlich nicht probiert. Hast Du die Möglochkeit das mit dem Firefox zu machen ? Den IE Fehler scheun wir uns an  ;)
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline Tigerplace

  • *
  • 5
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #15 am: 08 Juni 2006, 10:18:27 »
Werde das heute Abend mal mit dem Firefox ausprobieren, jetzt habe ich leider nicht die Chance dazu  ;) :thumbup:

Offline henne

  • *******
  • 2.915
  • +2/-0
  • Geschlecht: Männlich
  • All in all is all we are!
Re: Homepage-Logo Referenzseiten
« Antwort #16 am: 08 Juni 2006, 10:24:33 »
O.k. irgendwas hakt da mit dem Spaw Editor im IE. Hab den erst mal abgeschalten, kannst Dich jetzt also auch über den IE eintragen ;)
bye Henne

don't click the blue "e" on your desktop, use Firefox

Jeden Tag verschwinden Rentner im Internet, weil sie gleichzeitig alt und entfernen drücken

Offline Tigerplace

  • *
  • 5
  • +0/-0
  • Geschlecht: Männlich
Re: Homepage-Logo Referenzseiten
« Antwort #17 am: 08 Juni 2006, 11:04:51 »
Danke  :) Es hat funktioniert  :thumbup:  :thumbup:  :thumbup: