eboard lässt user nicht antworten

Begonnen von Beingdifferent, 30 April 2006, 14:36:05

« vorheriges - nächstes »

0 Mitglieder und 1 Gast betrachten dieses Thema.

Beingdifferent

Hallo,

ich habe PragmaMx erst vorgestern installiert. Da wir ein Forum für Autoren integrieren wollten, hab ich eBoard mitinstalliert.

Es klappt auch alles ganz gut, bis mich gestern die erst mail erreichte, daß eine Autorin nicht mehr auf ihre Geschichte zugreifen könne. Ich hab den ganzen Thred gelöscht uns sie gebeten neu zu posten.

Heut ereilte mich die nächste Nachricht, daß User nicht mehr auf einen anderen Thread antworten können und bei einigen die erste Seite des Threads ganz weiss sei (also kein Text da) bei wieder anderen ist der Text aber alle können kein Feedback geben, weil sie beim Antworten folgende Fehlermeldung erhalten

..auf die Seite kann zur Zeit nicht zugegriffen werden

Als ich es dann selbst probiert hab, gabs ne ganz weisse Seite.

Woran kann das liegen und wie behebe ich den Fehler (bevor die mich noch teeren und federn)  ;)

DAnke schon mal im vorraus für eure hilfe

Beingdifferent

Hallo,

ich habe das Fixpack installiert. Leider gibt es jetzt Threads im Forum, auf die man gar nicht mehr zugreifen kann. Statt die Seite zu laden, wird der download einer PHP Seite gestartet. Öffnet man diese, ist sie leer. In der Datenbank ist die Tabelle aber mit entsprechendem Post eingetragen. Das gleiche passiert, wenn man auf einen bestimmten Thread antworten will.

:'(

Andi

Hi :)

zunächst:
http://www.pragmamx.org/Content-pa-showpage-pid-48.html#brule_6
"Neue Frage – neues Thema"

Hast du mal nen Link zu der Seite bzw. gleich einem Thread der nicht funktioniert?
Evtl. mit Useraccount zum testen....
schön´s Grüssle, Andi

Beingdifferent

Zitat von: Andi am 01 Mai 2006, 14:34:18
Hi :)

zunächst:
http://www.pragmamx.org/Content-pa-showpage-pid-48.html#brule_6
"Neue Frage – neues Thema"

Hast du mal nen Link zu der Seite bzw. gleich einem Thread der nicht funktioniert?
Evtl. mit Useraccount zum testen....

Sorry, hatte gestern schon mal eine Anfrage wegen des Problems im eBoardForum gemacht, aber da ich keine ANtwort bekommen hab, dachte ich, ich poste es mal hier drunter  :-[

Hier der Link zur Seite: http://www.being-different.de/site/modules.php?name=eboard

Im Forum "Roswell Conventional Couples" ist es einmal der Thread "Gestern Heute Morgen"
und im Forum "Translations" kann man auf den Thread "Maxeo & Lizzet" nicht mehr antworten

Userlogin:

Name: ***
Pass: *******

Ist aber kein Adminaccount. Wenn du die Daten benötigst, schick ich sie dir gern per PM

Andi

Hi :)

jop, der andere thread wurde anscheinend überlesen... ;)
Habe die threads jetzt zusammengeführt.

Die Zugangsdaten nimm bitte wieder raus, aus deinem Post, ich habe sie ;)


komisches Problem, so hatten wir das auch noch nicht..  :-[

Schau mal im pragmaMx-Adminmenü > Einstellungen > Sonstige Einstellungen, nach den beiden Optionen HTML-Seitencache aktivieren und Gzip-Seitenkompression benutzen, was da eingestellt ist.
Falls etwas davon angeschaltet ist, schalte es mal ab...
schön´s Grüssle, Andi

Beingdifferent

hab die Gzip-Seitenkompression aufgehoben, aber das problem besteht immernoch

komisch, den beitrag oben kann ich net editieren  :-\

Andi

Verrückte Sache....

Wenn du willst, dann lass mir mal Admin und FTP-Zugang per PN zukommen.
Dann guggen wir mal genau ;)
schön´s Grüssle, Andi

Andi

Hi :)

der eine thread wird jetzt angezeigt:
http://www.being-different.de/site/modules.php?name=eboard&file=viewthread&tid=68

hast du irgendwas gemacht?

Ich habe nen Verdacht, ich glaube da verhaspelt sich der Server mit den extrem langen Texten...
Ich schau aber später (evtl. erst Morgen) genau danach...
schön´s Grüssle, Andi

Beingdifferent

ich hab den Thread dubliziert und nen neuen Tid zugeteilt (da unser Nesthäkchen ungeduldig darauf wartet weiterzuposten)

Erstmal danke und sorry, daß wir dich den Nachmittag aufgehalten haben.

Wünsch dir eine gute Nacht

Beingdifferent

wir stehen wieder vor dem Problem, daß man auf zwei Threads nicht antworten kann. Die posts sind dort recht lang, deshalb würde mich interessieren, ob es möglich ist, die postlänge im Eboard irgendwo zu begrenzen, damit ebend nicht soooooo lange posts dabei rauskommen

jubilee

Hmmm ...
das haben wir irgendwann schon einmal gehabt.
Das muss schon bestimmt 2 Jahre her sein, da hatte ich dasd bei einem user schon einmal, dieses
Problem mit den langen Threads.
Mal sehen, ob ich noch etwas dazu finde.
MfG

Andi

Hi :)

sorry, wollte eigentlich nochmal danach sehen, habe es dann aber verschwitzt...

Gilt der FTP-Zugang noch?
schön´s Grüssle, Andi

Beingdifferent


Andi

Hi :)

es liegt also auf jeden Fall an den sehr langen Texten.
Irgendwie macht da der Server nicht mit. Leider konnte ich keine aussagekräftige Fehlermeldung provozieren, vermute aber, dass der zur Verfügung stehende Speicher für den Prozess nicht ausreicht.

Ich konnte jetzt am Script ein paar Kleinigkeiten optimieren und die bisher genannten Threads scheinen zu funktionieren. Beobachtest du das bitte mal, ob solche "weissen Seiten" nocht irgendwo vorkommen...
schön´s Grüssle, Andi

Beingdifferent

mach ich, danke erstmal für eure mühe.

Ich meld mich wenn der nächste thread net funzt

Beingdifferent

Upps ganz vergessen  :-[ GIbts nicht ne möglichkeit die länge der Posts zu beschränken? ich hab die einstellungen durchforstet, aber nix gefunden.

Beingdifferent

und wieder weiss die seite - obwohl die posts gedrittelt wurden  :'(

Beingdifferent

Vielleicht gibt das ja nen Anhaltspunkt, was da net will (auch wenn ich nicht wirklich verstehe was es bedeutet))

Der Thread bei den Übersetzungen bekommt jetzt ne Fehlermeldung statt der weissen Seite:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1365529 bytes) in /srv/www/htdocs/web29/html/site/includes/mx_themes.php on line 476

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 24142 bytes) in /srv/www/htdocs/web29/html/site/includes/mx_session.php on line 127

Warning: Unknown(): A session is active. You cannot change the session module's ini settings at this time. in Unknown on line 0

jubilee

ZitatAllowed memory size of 8388608 bytes exhausted
Ja, eindeutig.
Den Hoster bitten, das Memory_Limit in der php.ini etwas hochzusetzen (vom 8MB auf 16MB oder besser noch auf 32 MB)

MfG