pragmaMx Support Forum pragmaMx Support Forum

evtl. Probleme durch das neue Forum

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
evtl. Probleme durch das neue Forum
« am: 25 März 2005, 11:04:29 »
Wir freuen uns, dass unsere Portierung des SMF-Boards, in das vkpMx, soweit fortgeschritten ist, dass wir unser eigenes Forum endlich darauf umstellen können.

Das Login, die Benutzerdaten und die Neuuserregistrierung laufen jetzt wieder ausschliesslich über das Your-Account Modul des vkpMx. Es wurden alle User übernommen, die in der letzten Zeit im Forum oder auf der Hauptseite sich registriert oder etwas geschrieben haben. Ältere inaktive Benutzeraccounts wurden nicht übernommen. Auch nicht übernommen wurden die persönlichen Daten, wie Wohnort, ICQ, Signatur etc., diese Daten können natürlich wieder selbst eingepflegt und vor allem aktualisiert werden.

Zur Zeit ist noch nicht alles ganz so, wie es sein soll, u.A. folgendes:
  • die Struktur der Unterforen ist veraltet und wird noch angepasst
  • Die Gruppenzugehörigkeit z.B. der Betatester etc. wurde noch nicht eingepflegt
  • Benutzerdaten können nicht im Forum geändert werden. Dies ist kein Fehler sondern noch eine Unfertigkeit der Forenportierung
  • an versch. Stellen des Forums erscheint noch eine nicht funktionierende Loginmaske, auch noch eine Sache des Forenports
  • es fehlen noch versch. Bildchen und Smilies
  • die Anzahl der posts und die Dauer der Onlinezeit versch. User passt noch nicht
  • die Navigation zur Hauptseite ist noch unvollständig

So, das war das, was uns schon aufgefallen ist. Optische Dinge innerhalb des Forenthemes vergessen wir mal, da kommt sowieso in den nächsten Tagen was neues...

Wenn Euch sonst noch etwas auffällt, bitte als Antwort an diesen Thread ;)
Für Fehler auf der "Restseite" machen wir ein extra Thread...

Danke für euer Verständnis und die Mitarbeit.
Vorab schöne Ostern
« Letzte Änderung: 25 März 2005, 11:10:09 von Andi »
schön´s Grüssle, Andi

Offline nuketest

  • *
  • 2
  • +0/-0
Re: evtl. Probleme durch das neue Forum
« Antwort #1 am: 25 März 2005, 16:53:40 »
hallo Andi !!!

ich kann mich nicht mehr unter meinem alten login anmelden !!!

jogi24

Offline NeMeSiSX2LC

  • *******
  • 3.604
  • +0/-3
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #2 am: 25 März 2005, 16:57:24 »
Hatte ich gestern auch. bin einfach auf pw vergessen gegangen usw und schon war ich wieder drin...
CMS-Version: pragmaMx 0.1.8, 1.20.4.5/2006-03-10     
PHP-Version: 5.1.2
MySQL-Version: 5.0.15-max-log
Server-Version: Apache/2.0.55
phpMyAdmin-Version: 2.7.0-pl1

Offline Snow2002

  • *****
  • 787
  • +1/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #3 am: 25 März 2005, 16:57:35 »
hallo andi,
aaaalso, folgendes ist mir bisher aufgefallen:

1. einige useravatare sowie z.b. der "zitieren"-button haben nicht die richtige größe.

2. ich musste mich erneut einloggen, obwohl ich als angemeldet im forum auftauchte.

3. teilweise war der text nicht lesbar und wurde erst nach markieren des entsprechenden bereiches sichtbar (und blieb dann auch nach dem "demarkieren" dort).

mehr weiß ich im augenblick nicht zu meckern  ;)


Gruß, Marcus

--------
pragmaMx 0.1.10 RC1, 1.30.2.12/2008-01-29
PHP-Version:    5.1.2  (PHP-Info)
MySQL-Version: 4.1.18-standard
Server-Version:  Apache/1.3.37 (Unix)
SMF: 1.1.4

Offline nuketest

  • *
  • 2
  • +0/-0
Re: evtl. Probleme durch das neue Forum
« Antwort #4 am: 25 März 2005, 17:25:48 »
Hatte ich gestern auch. bin einfach auf pw vergessen gegangen usw und schon war ich wieder drin...

auch das hat nix geholfen, ich bekomme auch keine mails mehr hier  aus den forum

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #5 am: 25 März 2005, 17:34:23 »
@ Jogi:
Zitat
Hi. This is the qmail-send program at horizon.ispgateway.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.
<jogi24@nuke-theme.de>:
81.169.162.188 does not like recipient.
Remote host said: 550 <jogi24@nuke-theme.de>: User unknown in virtual alias table
Giving up on 81.169.162.188.
Gib mir mal ne gültige eMailadresse von dir, dass ich deine Daten aktualisieren kann ;)

@ All, bei Einlogproblemen:
- nicht über das Forum einloggen, sondern über Your_Account
- nicht über die alte pragmamx.de, sondern über pragmamx.org einloggen
- cookies löschen
schön´s Grüssle, Andi

Richard22

Re: evtl. Probleme durch das neue Forum
« Antwort #6 am: 25 März 2005, 17:38:44 »
Supa, keine probs beim einloggen.
Seiten schauen toll aus mit "neuem Board" :-) freu mich auf ein update :-)

Offline jogi24

  • *******
  • 2.417
  • +5/-2
  • Geschlecht: Männlich
  • altes Eisen stark verrostet
Re: evtl. Probleme durch das neue Forum
« Antwort #7 am: 25 März 2005, 17:47:57 »
@ Jogi:
Zitat
Hi. This is the qmail-send program at horizon.ispgateway.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.
<jogi24@nuke-theme.de>:
81.169.162.188 does not like recipient.
Remote host said: 550 <jogi24@nuke-theme.de>: User unknown in virtual alias table
Giving up on 81.169.162.188.
Gib mir mal ne gültige eMailadresse von dir, dass ich deine Daten aktualisieren kann ;)

@ All, bei Einlogproblemen:
- nicht über das Forum einloggen, sondern über Your_Account
- nicht über die alte pragmamx.de, sondern über pragmamx.org einloggen
- cookies löschen

nun hab ich fertig   :BD:

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #8 am: 25 März 2005, 18:38:16 »
@ Jogi: ah, feinerle   ;) ;D

@ Snow2002
- Useravatare? wo, auf welcher Seite, Beispiel?
- die design und Anzeige-Sachen verschieben wir auf die nächsten Tage
- einlogproblem = bestimmt alter cookie der hupt

@ Richard22
THX  ;D
schön´s Grüssle, Andi

Offline Snow2002

  • *****
  • 787
  • +1/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #9 am: 25 März 2005, 22:22:43 »
z.b. hier der avatar von munzur... sogar mit scrollbalken...http://www.pragmamx.org/modules.php?name=Forum&topic=12310.0
Gruß, Marcus

--------
pragmaMx 0.1.10 RC1, 1.30.2.12/2008-01-29
PHP-Version:    5.1.2  (PHP-Info)
MySQL-Version: 4.1.18-standard
Server-Version:  Apache/1.3.37 (Unix)
SMF: 1.1.4

Offline Charan

  • ***
  • 225
  • +0/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #10 am: 26 März 2005, 16:02:55 »
Was geht hier los?

Sieht ja richtig gut aus.
Jochen

Offline Snow2002

  • *****
  • 787
  • +1/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #11 am: 29 März 2005, 11:32:16 »
Wir freuen uns, dass unsere Portierung des SMF-Boards, in das vkpMx, soweit fortgeschritten ist, dass wir unser eigenes Forum endlich darauf umstellen können.
Moin! Ist das Forum denn auch bald soweit fortgeschritten, das auch "Ottonormal vkp mx-Webmaster"
auf dieses Forum umstellen können?

Gruß, Marcus

P.S. Gibt es derzeit keinen Zugang zum Betatest-Bereich oder finde ich den einfach nur nicht mehr seit der Umstellung? (Gesucht habe ich die Bereiche Coppermine und SMF)
Gruß, Marcus

--------
pragmaMx 0.1.10 RC1, 1.30.2.12/2008-01-29
PHP-Version:    5.1.2  (PHP-Info)
MySQL-Version: 4.1.18-standard
Server-Version:  Apache/1.3.37 (Unix)
SMF: 1.1.4

Offline RiotheRat

  • *******
  • 1.956
  • +0/-1
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #12 am: 29 März 2005, 11:39:30 »
...Zur Zeit ist noch nicht alles ganz so, wie es sein soll, u.A. folgendes:
  • Die Gruppenzugehörigkeit z.B. der Betatester etc. wurde noch nicht eingepflegt
  • ...
Unaufgeforderte PNs & Emails werden ignoriert

Erst wenn die letzte Zeile Code verhunzt, der letzte Server gehackt und der letzte Script-Kidde befriedigt ist, erst dann, werdet Ihr feststellen, dass Nuke nicht sicher ist...

andy_wtb

Re: evtl. Probleme durch das neue Forum
« Antwort #13 am: 29 März 2005, 16:55:43 »
ist das der Grund warum ich mich nicht anmelden kann ?
cu moscito

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #14 am: 29 März 2005, 19:54:44 »
Hi :)

die Beta-Tester Accounts wurden gerade wieder eingerichtet. Der Zugriff auf die Betaboards sollte also wieder funktionieren.

@ moscito
Nein, mit Sicherheit nicht. Probier mal das Login über pragmamx.org, vielleicht hupt noch ein cookie von pragmamx.de da rum....
schön´s Grüssle, Andi

andy_wtb

Re: evtl. Probleme durch das neue Forum
« Antwort #15 am: 29 März 2005, 20:31:17 »
nö nö da is mehr im argen.

das kecks war es nicht und ich kann wenn ich mir das passwort zusenden lassen möchte, kommt auch nichts an.
da muss wohl mal einer nachforschen. ich kann von meiner seite aus nichts mehr machen. habe Browser gewechselt, rechner gewechselt, weder unter X´noch MSdose. kein login mit meinen daten möglich. weder board noch portal

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #16 am: 30 März 2005, 00:04:08 »
Moin ;)

ich habe gerade dein Passwort geändert und mich mit diesem neuen Passwort eingeloggt. Ging ohne Probleme. Du hast ne PM von mosqito ;)
Stimmt die eMailadresse in deinem Profil noch?
glaube nicht ;)

ps:
bei fehlgeschlagenen Logins steht im mX immer eine Nummer mit dabei. Wie lautet die?
schön´s Grüssle, Andi

Offline moscito

  • ***
  • 170
  • +0/-0
Re: evtl. Probleme durch das neue Forum
« Antwort #17 am: 31 März 2005, 17:58:46 »
peinlich peinlich....

so mail addi ist geändert und ich gelobe ewigen dank :-)

Offline susa

  • *
  • 14
  • +0/-0
Re: evtl. Probleme durch das neue Forum
« Antwort #18 am: 07 April 2005, 22:34:13 »
Moin! Ist das Forum denn auch bald soweit fortgeschritten, das auch "Ottonormal vkp mx-Webmaster"
auf dieses Forum umstellen können?

Gruß, Marcus


Hallo,
gehört zwar vielleicht nicht hierher, dann bitte löschen oder verschieben ;-) aber genau diese Frage interessiert mich brennend. Bin gerade dabei, mal wieder das VKPMX aufzubauen und als ich das vom SMF gelesen habe, hab ich das eBoard sofort ad acta gelegt. Früher hatte ich mal das YabbSe, den Vorgänger von SMF, und dieses Forum ist einfach genial. Da ich derzeit noch nicht versuche, User auf meine Seite zu bekommen, sondern erst einmal alles etwas aufbauen möchte, wäre ich natürlich riesig daran interessiert, diese Integration zu bekommen. Keine Chance zum testen?  Derzeit habe ich halt beide Systeme nebeneinander laufen und komme nur durch einen Link zum Forum. Ich habe jetzt auch nicht unbedingt die Lust, das eBoard fertigzubasteln und dann doch alles wieder umzustellen. Nun wollte ich wenigstens durch einen Center-Block und SSI die neuesten Forenbeiträge auf die Startseite bekommen, aber da scheitere ich auch noch...
Wäre schön, wenn ihr so ansatzweise was zu einem Termin sagen könntet oder wenn ich sogar schon "mitprobieren" dürfte.

Liebe Grüße,
Susa

Offline Horus

  • *
  • 1
  • +0/-0
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #19 am: 10 April 2005, 23:23:00 »

Ich kann mich auch nicht mehr mit meinen alten Usernamen und Passwort einloggen. Auch das Passwort neu zuschicken geht nicht, ich bekomme einfach keine Mail.
Mein alter Zugang Existiert aber noch hab schon nachgesehen, nur ich komm nicht rein.

Reideen

Offline Andi

  • *****
  • 18.832
  • +4/-0
  • Geschlecht: Männlich
@ Horus / Reideen
« Antwort #20 am: 11 April 2005, 16:14:53 »
Du hast ne PM als Horus :)
schön´s Grüssle, Andi

Offline Ria

  • *******
  • 1.823
  • +4/-5
  • Geschlecht: Weiblich
Re: evtl. Probleme durch das neue Forum
« Antwort #21 am: 11 April 2005, 16:44:35 »
Hi Admins,

ich habe den die "Keckse" gelöscht, mich neu unter .org angemeldet.

Also nach Vorschrift! altes Password  wurde nicht angenommen. Ich heiße jetzt Riax!

Gruss Ria

Offline --helmi-

  • ***
  • 234
  • +0/-0
  • Geschlecht: Männlich
  • "Mehr Kult für Dich!"
overLIB 4.10? / Re: evtl. Probleme durch das neue Forum
« Antwort #22 am: 11 April 2005, 17:28:26 »
Hi..

bekomme bei Euch ständig den Error, das da irgendeine overLib 4.10 fehlen würd..?

Liegt das am Opera.. oder am Forum..?


*******************
Viele Grüße: --helmi- !


>>---Mission Control 42 -->


---

Offline RiotheRat

  • *******
  • 1.956
  • +0/-1
  • Geschlecht: Männlich
Re: evtl. Probleme durch das neue Forum
« Antwort #23 am: 11 April 2005, 17:32:45 »
Kann sein dass bei Dir eine ältere overlib.js Datei im Cache rumhupt. Log Dich zum Vergleich mal mit dem IE ein ... über die pragmamx.ORG ... wenn der nicht rumhupt und es auch sonst nichts mackt liegts an Deinem Browser(cache) ...

RtR
Unaufgeforderte PNs & Emails werden ignoriert

Erst wenn die letzte Zeile Code verhunzt, der letzte Server gehackt und der letzte Script-Kidde befriedigt ist, erst dann, werdet Ihr feststellen, dass Nuke nicht sicher ist...

Offline Reideen

  • **
  • 31
  • +0/-0
Re: evtl. Probleme durch das neue Forum
« Antwort #24 am: 11 April 2005, 20:03:20 »

Andi: Danke!

Mal ne Frage:

Im eboard werden unregistrierte User als Unbekannt angezeigt, d.h. sie können keinen Namen eintragen. Ist das im neuen Forum nun anders gelöst?



Reideen